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PrefacePreface

CongratulationsCongratulations

Congratulations on choosing one of the ST8500 Series Data Logging and
Analysis Systems.

The ST8500 product range

The ST8500 Series Data Logging and Analysis Systems are a progressive
set of data logging and analysis systems available from Stack. The
systems currently available are:

• The ST8501  System provides six-channel data logging equipment and
software producing time-based analyses of Engine and Wheel speed,
Battery voltage, lap times, 1 Pressure (either fuel or oil), and 1
Temperature (either oil or water) logged in practice sessions/races.

• The ST8502  System extends the ST8501 features to include distance-
based data analysis/comparison, and track mapping features based on
data logged from the Lateral G-force and Lap Marker sensors.

• The ST8503  System extends the features of the ST8502 system to
include hardware and software for time and distance-based analysis of
data logged from steering and throttle sensors.

• The ST8504 & 5 Systems extend the features of the ST8503 system to
include hardware and software for time and distance-based analysis of
data logged from 4" (100mm) or 8" (200mm) suspension sensors
respectively. For 1996 the system incorporates the ST8506 software,
which provides additional vehicle information in the form of Pitch &
Roll and Ride Height channels, generated from recorded suspension
movement data.

• The ST8509 System option adds Turbo Boost Prsssure measurement,
logging and Data analysis to any of the ST8500 products.

The following chart shows which of the above systems is supplied off-the-
shelf and which of them are supplied as upgrades to existing systems.
You return the data logging module from the original kit to Stack to
when you purchase the upgrade kit. The data logging module in the new
kit replaces the returned module.
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ST8501
128K RAM  Data Logging System

Engine & Wheel Speed, 1 Pressure,
1 Temperature, Battery Voltage & Laptimes

 

ST8502
128K RAM  Data Logging System

Engine & Wheel Speed, 1 Pressure,
1 Temperature, Battery Voltage,

Lateral G Force & Laptimes

Distance, Longitudinal G Force &
Track Mapping  (PC Channels)

ST8503
512K RAM  Data Logging System

Engine & Wheel Speed, 1 Pressure,
1 Temperature, Battery Voltage, Throttle,

Steering,  Lateral G Force & Laptimes

Distance, Longitudinal G Force &
Track Mapping  (PC Channels)

ST8504/5
512K RAM  Data Logging System

Engine & Wheel Speed, 1 Pressure,
1 Temperature, Battery Voltage, Throttle,

Steering,  Lateral G Force & Laptimes,
4 Suspension Movements

Distance, Longitudinal G Force &
Track Mapping  (PC Channels)

Off-the-shelf Upgrade

Return to STACK Upgrade
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Registration FormRegistration Form

Please complete and return the registration form contained in the
package. This will allow us to keep you up to date on the latest
developments from Stack.

Organisation of this manualOrganisation of this manual

This manual helps you install and use each of the Stack ST8500 Series
Data Logging and Analysis Systems. It contains sections covering setting
up and installing the software and hardware, a reference section
describing the features and functions of the software, a guide to everyday
operation of the system, a maintenance section, and a problem solving
section.

Stack Ltd supplies this manual with each of the ST8500 Series Systems.
Refer to the section of the manual that corresponds to the ST8500 system
that you have purchased.

Edition NoticeEdition Notice

This edition covers all versions of the ST8500 Series Data Logging and
Analysis Systems distributed to customers world wide. The units of
measurement used in this in this edition of the manual to illustrate the
use of the this system are for the UK version. Units used in the various
versions of the ST8500 are shown in the following table.

Parameter Type UK Version US Version EU Version

Speed MPH MPH km/h

Temperature Degrees C Degrees F Degrees C

Wheel Circumference
and Suspension
Movement

Millimetres Inches Millimetres

Pressure PSI PSI Bar

Distance Metres Feet Metres
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Related Products From Stack LimitedRelated Products From Stack Limited

If you need information about other Stack Motorsport products, these can
be obtained from Stack or from your local Stack dealer. Products
available from Stack include:

• Intelligent Tachometers

• Action Replay Tachometers

• Performance Analysers

• Speedometers

• Boost Gauges

• Analog Sensors

• Digital Sensors

• Data Logging Systems

• Display and Logging Systems

• Radio Telemetry Systems

• Display and Analysis Software

Stack is a registered trademark of Stack Limited.

Information in this publication is subject to change without notice and does not
represent a commitment on the part of Stack Limited. No responsibility is accepted for
error or omission.

Copyright  1995 Stack Limited

United Kingdom Telephone Numbers: 01869 240404    Fax 01869 245500
Technical Support: 01869 240420
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Who to Contact at Stack in Case of DifficultyWho to Contact at Stack in Case of Difficulty

Stack and its approved distributors provide a comprehensive Technical
Help service to assist with your enquiries. Contact your local Stack
branch or distributor.

Approved Stack DistributorsApproved Stack Distributors

Australia Hanco Motor Sport, Factory B2, 2 Healey Road,
Dandenong, Vic 3175.
Tel: 018 312-866  Fax: (3) 794-9959

Belgium Van Den Bossche, B.V.B.A, Boomsesteenweg 62, 2630
Aartselaar.
Tel: 03 877 30 40 Fax: 03 887 24 52 GSM: 003275 42 96 37

Canada Orion Racing, 2270, Industrial(Laval) Montreal, H7S 1P9
Tel: (514) 667 9769 Fax: (514) 667 6320

France Danielson Equipment, 5 Rue de Champ Magny BP2 ZI
58470, Magny Cours.
Tel: 86 21 22 55  Fax 86 21 22 65

Oreca Co., Parc D'Activite de Signes, 83870, Signes.
Tel: 94 32 80 00  Fax 94 32 80 01

Germany ISA Racing, Neustra�e 11, 5442 Mendig/Obermendig.
Tel: 26 52 30 61  Fax: 26 52 43 77

Holland Verlinden Technology, Rietdekkersdreef 726,  7328 AL A
Apeldoorn
Tel: (31) 055-5427050  Fax: (31) 055-5427050

Italy Gi Effe di Ghislieri & Csas, Via San Giuliano 39, 15040
Castelceriolo (AL)
Tel: 0131 585 215  Fax 0131 585 454

Sparco SRL., Via Lombardia 5-7, 10071 Borgaro Torinese.
Tel: 11 461 1911  Fax 11 461 1900
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Japan SARD Co, 50 Kamisotone, Higashimachi Wakabayashi,
Toyotashi, Aichiken 473.
Tel: 0565 53 1166  Fax: 0565 52 5482

New Zealand Allport Motorsport, 5B Olive Road, P.O. Box 12-051,
Penrose, Auckland.
Tel: (9) 579-0113  Fax: (9) 579-0114

South Africa Automotive Technology Specialists (Pty) Limited,
Private Bag, X26, Auckland Park 2006.
Tel: (011) 726-6314  Fax (011) 726 2160

Spain Kernel Technica Auxiliares SA, Muntaner 83-A, 08011
Barcelona.
Tel: (9) 3 544 404 Fax: (9)3 535 812

Motosport International Dream Machine S.L.,Av. Dr.
Wakeman 52 Bajo Der., 46013 Valencia.
Tel: (9)6 333 2044    Fax (9)6 334 7376

Switzerland HORAG, Hotz Racing AG, Kreuzlingenstrasse 3, 8583
Sulgen.
Tel: (072) 42 80 20/21  Fax (072) 42 80 30

UK Stack Limited,
Wedgwood Road, Bicester, Oxfordshire, OX6 7UL.
Tel: 01869 240404.  Fax 01869 245500
Technical Support: 01869 240420

Demon Tweeks,
75 Ash Road South, Wrexham Industrial Estate, Wrexham,
Clwyd.  LL13 9YE
Tel: 01978 664 466  Fax 01978 664 467

Gould Engineering Services,
19 Porchester Road, Newbury. Berkshire
Tel: 01635 44466  Fax 01635 30056

P.J. Motorsport, 8 Gypsum Way, Draycott-in-the-Clay,
Ashbourne, Derbyshire,
Tel: & Fax 01283 820625
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Prodrive Ltd, Acorn Way, Banbury, Oxon, OX16 7XS.
Tel: 01295 273355  Fax 01295 271188

Road & Racing Accessories Limited,
75-77 Moore Park Road, London SW6 2HH.
Tel: 0171.736 2881  Fax 0171 736 6116

V & M Racing, Lower Place Mill, Shaw Road, Newhey,
Rochdale, OL6 3SR.
Tel: 01706 840066  Fax 01706 882437

U.S.A. Stack Inc.
5835A Live Oak Parkway, Norcross, GA, 30093 USA.
Tel: Sales(770) 447 0067  Fax (770) 447 0305
Tech Support (770) 449 8246

B.R.I.T.S. Inc.,
28921 Arnold Drive, Unit F-6, Sonoma, CA 95476.
Tel: (707) 935 3637  Fax (707) 935 0942

Dave Schultz Racing, 1871 Ortiz, Fort Myers, FL 33905.
Tel: (813) 332-1918  Fax (813) 332 5636

Epic Racing, 3088  NW 28th Ave.
Boca Raton  FL
Tel:  (407) 479 4766    Fax:  (407) 479 3398

Landmark Motorsports,
2411 East Winston Road, Anaheim CA  92806
Tel :  (714) 776 9400   Fax: (714) 776 9439

Linder Brothers,
6748  County Road 9, Edison, OH  43320
Tel : (419) 947 3226   Fax : (419) 947 2305

Transatlantic Racing Services Ltd,
5730, Chattahoochee Ind. Park, Cumming, GA 30131.
Tel: (404) 889 0499  Fax (414) 889 0657
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Section 1. Setting Up and Starting UpSection 1. Setting Up and Starting Up
This section contains:

• Introductions to the ST8500 Series Data Analysis Systems

• Unpacking instructions

• Instructions for installing the software

• A Quick Start guide to get you up and running with the system.
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Introducing the ST8500 Series Data Logging andIntroducing the ST8500 Series Data Logging and
Analysis SystemsAnalysis Systems

The ST8501, ST8502  128K RAM Systems are used to record, analyse,
and compare the general vehicle performance and engine parameters.

The ST8503 512K RAM System provides all the features of the ST8501,
ST8502 and allows recording and analysis of additional selected driver
activity parameters.

The ST8504 & ST8505 512K RAM Systems provides all the features of
the ST8501, ST8502,  ST8503 and in addition, allows suspension
movement parameters to be analysed.

The following table summarises the performance parameters which are
charted by each of the ST8500 Series Data Analysis Systems:
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Performance
Parameters

Product
number

8501 8502 8503 8504 8505

Engine speed (RPM) ST876 Yes Yes Yes Yes Yes

Wheel speed ST670 Yes Yes Yes Yes Yes

Battery voltage N/A Yes Yes Yes Yes Yes

Laptimes ST546 Yes Yes Yes Yes Yes

Oil or Fuel pressure ST744 Yes Yes Yes Yes Yes

Oil or Water temperature ST762 Yes Yes Yes Yes Yes

Lateral G-force ST791 No Yes Yes Yes Yes

Distance PC Channel No Yes Yes Yes Yes

Longitudinal G-force PC Channel No Yes Yes Yes Yes

Performance PC Channel No Yes Yes Yes Yes

Throttle ST770 No No Yes Yes Yes

Steering ST771 No No Yes Yes Yes

Suspension Movement ST673 No No No Yes Yes

Pitch & Roll ST8506 No No No Yes Yes

Ride Heights ST8506 No No No Yes Yes

Damper Velocities ST8506 No No No Yes Yes

Turbo Boost Pressure ST8509 Option Option Option Option Option

The ST8500 System software allows you to download the data recorded
by the ST8500 data logging system as numbered runs in separate
sessions, such as practice sessions and the race itself, which can be stored
and retrieved for subsequent analysis and comparison.

The data from the runs is analysed lap by lap. In addition, you can
compare the data from different runs or sessions on the same track.
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Introducing the ST8501Introducing the ST8501

   Standard ST8501 Data Logging and Analysis System Items   Standard ST8501 Data Logging and Analysis System Items
Quantity Part No. Description

1 ST837 Data recording unit

1 ST874 Wiring Harness & Extenders

1 ST890 PC Network Cable

1 ST876 Network Harness

1 ST517 Switch (supplied with and connected to the wiring harness)

1 ST670 Wheel Speed Sensor

1 ST536 External “in operation” Lamp

1 ST546 Laptiming System

1 ST762 Temperature Sensor   ( 0-150deg. C / 32-302deg. F)

1 ST744 Pressure Sensor         ( 0-10 Bar/0-150PSI)

1 S/W PC Software Disk Set (ST8501 Base Set)

The ST8501 Data Logging and Analysis system records and analyses
Time based parameters from Engine speed, Wheel speed, 1 Fluid
Pressure, 1 Fluid Temperature, Battery voltage and Laptime data and
also allows comparison of data from two runs.

The following performance parameters are charted by the PC:

1. Engine speeds (RPM)

2. Oil or Fuel Pressure

3. Engine Oil or Transmission Oil or Water Temperature

4. Wheel speed

5. Battery voltage

6. Laptimes
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Introducing the ST8502Introducing the ST8502

Standard ST8502 Data Logging and Analysis System ItemsStandard ST8502 Data Logging and Analysis System Items
Quantity Part No. Description

1 ST8501 Full ST8501 System

1 ST8502 Additional Items (listed below)

1 ST791 Lateral G Force Accelerometer

1 S/W 2 ST8502 Replacement Software Disk

The ST8502 Data Logging and Analysis software is used to record,
analyse, and compare the performance parameters logged by the system.

The distance-based analysis includes facilities to create a circuit map
showing the position of the vehicle at the moment that each of the
parameter values is recorded.

The following performance parameters are recorded for analysis:

1. Engine speed (RPM)

2. Oil or Fuel Pressure

3. Engine Oil, Transmission Oil or Water Temperature

4. Battery voltages

5. Wheel speed

6. Lap times

7. Lateral G force

The ST8502 is available either as a complete package or as an upgrade to
the ST8501 Data Logging and Analysis software.
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This system includes all the components supplied in the ST8501 package
together with a lateral G-Force sensor. It includes additional software to
provide Track Mapping capability, Distance and  Longitudinal G Force
channel generation and Distance-based data analysis features for all of
the data channels.

When supplied as an upgrade to the ST8501, it includes a lateral G-Force
sensor and additional software package.

The ST8502 software can be used to:

• Compare two runs using Distance-based data

• Analyse performance through individual corners by providing a
continuous comparison of time gained and lost between any two laps

• Identify quickly where on the track you can gain performance by
using the track mapping facilities

• Identify optimal lines through corners by display and comparing the
cornering forces through the run

• Evaluate Early or Late Braking performance.
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Introducing the ST8503Introducing the ST8503

Standard ST8503 Data Logging and Analysis System ItemsStandard ST8503 Data Logging and Analysis System Items
Quantity Part No. Description

1 ST8502 Full ST8502 System

1 ST8503 Additional Items (listed below)

1 ST770 Throttle Position Sensor

1 ST771 Steering Position Sensor

1 S/W 3 ST8503 Software Disk (Replaces ST8502 disk)

The ST8503 records and analyses the following performance
parameters:

1. Engine speed (RPM)

2. Oil or Fuel Pressure

3. Engine Oil, Transmission Oil or Water Temperature

4. Battery voltages

5. Wheel speed

6. Lap times

7. Lateral G force

8. Throttle position

9. Rotary steering position

This system extends the capability of the ST8502 by providing larger
memory and two additional channels for recording throttle position and
steering wheel position data and  is supplied as either a complete system
or an upgrade to any lower specification ST8500 system.

When supplied as a complete system, the ST8503 system contains
equivalent hardware and software components supplied in the complete
ST8502 system with the addition of throttle position and rotary steering
sensors, expanded logger memory and enhanced data analysis software.
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When supplied as an upgrade, the hardware includes an eight-channel
data logger with expanded memory, as a replacement for  your original
ST8501 or ST8502 logger, additional throttle position and rotary steering
sensors and new PC software.

The ST8503 software produces extra displays for the additional throttle
position and rotary steering channels. Steering position is displayed as
the number of degrees of steering wheel movement + or - from the central
point. Throttle is displayed as a number between 0 and 100% of full
throttle opening.

ST8503 ChartsST8503 Charts
The ST8503 provides the following combinations of channel displays on
the PC:

• All channels All channels separately

• All channels Full All channels, overlaid

• Battery Battery, engine speed, and wheel speed

• Driver Activity Wheel speed, throttle position, and
steering angle and lateral G-force overlaid

• Engine+Wheel Speed Engine and wheel speed

• 

• Lat-G, Long-G +  Speed Wheel speed, lateral & longitudinal G
forces

• Lat-G, Throttle+Speed Wheel speed, throttle position, and lateral
G-force

• Performance Comparison Compares the wheel speeds from two laps
and plots a graph of differences between
the speeds. It also plots a graph of the
time difference between the two laps at
any given point on the circuit.

• Steering Wheel speed, lateral G-force, and steering
angle

• Temp + Pressure Wheel speed, a temperature and a pressure
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• Wheel Speed Comparison Compares the wheel speeds from two laps
and plots a graph of differences between
the speeds

Lateral-G, Longitudinal-G and SpeedLateral-G, Longitudinal-G and Speed

This choice displays a graphical data chart containing the wheel speed
for a run and the corresponding lateral-G and longitudinal-G forces
recorded at the same time

Lateral-G, Throttle and SpeedLateral-G, Throttle and Speed

This choice displays a graphical data chart containing the wheel speed
for a run and the corresponding throttle movements and lateral-G forces
recorded at the same time.

SteeringSteering

This choice displays a graphical data chart showing the wheel speed,
lateral G-force and steering position.

Driver ActivityDriver Activity

This choice displays a graphical data chart showing the wheel speed and
throttle position and steering wheel movement overlaid with lateral-G
force data, to assist in the determination of Understeer and Oversteer
conditions.

Understeer:  Is indicated by excessive steering movement with no
corresponding increase in lateral-G force.

Oversteer: Is indicated by rapid steering movements in the opposite
direction to the direction of the turn indicated by the lateral G force.
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The following example is a graphical data chart display produced by the
Steering choice:
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Introducing the ST8504 & ST8505Introducing the ST8504 & ST8505

Standard ST8504/5 Data Logging and Analysis System ItemsStandard ST8504/5 Data Logging and Analysis System Items
Quantity Part No. Description

1 ST8503 Full ST8503 System

1 ST8504 Additional Items (listed below)

1 ST847-1 Extra Sensor unit

1 ST896 Network Harness (Replaces ST876 on the vehicle)

1 ST875 Sensor harness & extender pack

4 ST673

or

ST674

4”(100mm) Linear Potentiometers

or

8”(200mm) Linear Potentiometers

1 S/W 4 ST8504/5 Software Pack (Replaces existing discs)

The ST8504 & 5 each record and analyse the following performance
parameters:

1. Engine speed(RPM)

2. Oil or Fuel Pressure

3. Engine Oil, Transmission Oil or Water Temperature

4. Battery voltages

5. Wheel speeds

6. Lap times

7. Lateral G force

8. Throttle position

9. Rotary steering position

10. Suspension movement.
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The ST8504/5 software includes all the features of the ST8503 software
with the addition of the suspension performance analysis features. It
produces displays with four additional channels for suspension damper
data. The movement of each damper is plotted as units of 0.1
millimetres for EU/UK systems and 0.01 inches for the US system. The
ST8504/5 is supplied either as a complete system or as an upgrade to any
of the other ST8501 - ST8503 Data Logging and Analysis systems.

When supplied as a complete system, the ST8504/5 systems contain
equivalent hardware and software components supplied in the complete
ST8503 system with the addition of four suspension movement sensors,
expanded logger memory, an additional sensor module with harness and
enhanced data analysis software.

When supplied as an upgrade, the hardware includes a twelve-channel
data logger with expanded memory, as a replacement for  your original
ST8501,2 or 3 logger, together with an additional sensor module, sensor
harness, four suspension movement sensors and enhanced PC software.
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ST8504/5 ChartsST8504/5 Charts
The ST8504/5 provide the following combinations of channel displays:

• All channels All channels separately

• All channels Full All channels, overlaid

• Battery Battery, engine speed, and wheel speed

• Dampers Wheel speed and front and rear damper
movement

• Driver Activity Wheel speed, throttle position, and
steering angle and lateral G-force overlaid

• Engine+Wheel Speed Engine and wheel speed

• Lat-G, Long-G +  Speed Wheel speed, lateral & longitudinal G
forces

• Lat-G, Throttle+Speed Wheel speed, throttle position, and lateral
G-force

• Performance Comparison Compares the wheel speeds from two laps
and plots a graph of differences between
the speeds. It also plots a graph of the
time difference between the two laps at
any given point on the circuit.

• Smoothed Dampers Wheel speed and front and rear smoothed
damper movement

• Steering Wheel speed, lateral G-force, and steering
angle

• Temp + Pressure Wheel speed, a temperature and a pressure

• Wheel Speed Comparison Compares the wheel speeds from two laps
and plots a graph of differences between
the speeds
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The following are the additional charts available with ST8504 software.

Dampers ChartDampers Chart

The Dampers choice in the Chart-F2 menu produces a graphical data
chart showing wheel speed and the movements of the suspension
dampers. For example:

In the this and the following example, the damper movements are shown
in 0.1mm (0.01in). This assumes that the damper pot readings are the
actual wheel movements and do not require further scaling to
compensate for ratios or non-linearities. For all Damper channels, higher
values mean that either the vehicle has moved upwards or the wheel has
moved downwards: in either case, the ST673 has increased in length.
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Normally higher values correspond to the rebound from a bump while
lower values correspond to the bump itself.

Smoothed Dampers ChartSmoothed Dampers Chart

The Smoothed Dampers choice from the Chart-F2 menu produces a
graphical data chart showing wheel speed and a smoothed representation
of the suspension damper movements.

For example:

This chart allows you to see the movements of the suspension dampers
corresponding to the position of the chassis.  All high frequency
transitions due to the track surface have been removed by the smoothing
calculation.

Damper SetupDamper Setup

You can reset the range of values and units (inches/mm) displayed for the
front and rear dampers in these charts by means of the:

 Edit-Menu > Chart Ranges choice.
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Damper ValuesDamper Values

The values for each of the dampers are displayed in the lower centre part
of the chart, as illustrated above:

• FLMM/FLIN Front left-hand damper (mm or inches)

• FRMM/FRIN Front right-hand damper (mm or inches)

• RLMM/RLIN Rear left-hand damper (mm or inches)

• RRMM/RRIN Rear right-hand damper (mm or inches)

• SFL Smoothed front left-hand damper

• SFR Smoothed right-hand damper

• SRL Smoothed  rear left-hand damper

• SRR Smoothed  rear right-hand damper

The enhanced ST8506 software providing the user with Shock Velocities,
Pitch & Roll and Ride Height parameters is described in detail in section
3 of this manual.



ST8500 Series Data Logging and Analysis Systems Section 1 Setting Up and Starting Up

ST8500 Series Users Guide 21

UnpackingUnpacking the ST8500 System the ST8500 System

Unpack the entire system or upgrade from the containers
in which it was delivered.

Check through all loose packing material prior to disposal,
to ensure that none of the smaller system components are
being thrown away.

Note

It is recommended that you retain the original packaging
in preparation and readiness for any future system
updates or expansions you may undertake in the future,
that may require the return of system components to
STACK.

Use the Introducing the ST8500 section lists included in
this manual, to check off all of  the components for the
system type you have purchased. Advise STACK Ltd
immediately of any potential errors or omissions from your
system.
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ST8500 Software InstallationST8500 Software Installation
This section describes how to install the ST8500 software. If you have
purchased the ST8502, ST8503, ST8504, or ST8505 systems, and you
have not used the ST8500 Series software before, you are advised to
install only the ST8501 software  and Demonstration Data to begin with,
so that you can familiarise yourself with its operation, before proceeding
to the more advanced ST8500 Series software products.

System requirementsSystem requirements

Operating SystemOperating System

The ST8500 Series software runs on IBM PC or PS/2 compatible personal
computers running MS-DOS Version 5.0 or later.  The system has NOT
been evaluated for use with DR DOS and is not recommended for use
with Microsoft's WINDOWS 3.1 or WINDOWS 95 products.

NOTE

During ST8500 software installation process your PCÆs CONFIG.SYS
file will be automatically adjusted to meet the requirements ST8500
system.

StorageStorage

At least 4.5 MB of disk space is needed to install and start running the
ST8500 Series software. The storage required will thereafter depend on
the extent of the track, session, and run data that is created by using the
system:

The ST8501 and 2 systems provide up to 30 minutes ofThe ST8501 and 2 systems provide up to 30 minutes of
recording time for each run and use up to 128KB of storage.recording time for each run and use up to 128KB of storage.
The ST8503, 4 & 5 provide up to 60 minutes of recording andThe ST8503, 4 & 5 provide up to 60 minutes of recording and
use up to 512K of storage for each run.use up to 512K of storage for each run.
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MemoryMemory

At least 640K RAM is needed to run the software on MS-DOS systems.
The ST8500 software requires 512KB of free conventional memory.

The ST8504 & 5 software also requires 128K of EMS memory. See
Optimising and Customising Your System in Section 3 for information on
how to configure you personal computer with EMS.

Display systemDisplay system

The software can be used on systems with EGA, VGA, and SVGA, and
other compatible display systems.

KeyboardKeyboard

The software is used with a standard keyboard.

MouseMouse

Although a mouse is not required, the use of a mouse is recommended as
this greatly enhances the ease of use of the ST8500 Series software.
Ensure that your PC loads the Mouse Driver software on power up.

Communication Interface for On-vehicle Data Logging SystemCommunication Interface for On-vehicle Data Logging System

The network interface between the personal computer and the on-vehicle
logging system uses the PC parallel port. The network interface to the
ST8500 Series Data Logging Device is built into the PC interface
connector.
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Installing the ST8501 SoftwareInstalling the ST8501 Software
See Section 3 for more details on system requirements and how to configure
your personal computer for running the ST8500 series software.

System

Type

Disk 1

Base Disk

Disc 2 Disc 3 Disc 4

ST8501 ST8501 (Base Disk) Demo1 None None

ST8502 ST8501(Base Disk) ST8502 Demo 1 None

ST8503 ST8501(Base Disk) ST8503 Demo 1 None

ST8504 ST8501(Base Disk) ST8504 Demo 2 ST8506

ST8505 ST8501(Base Disk) ST8505 Demo 2 ST8506

ST8509 Turbo Boost (Option)

System Disk Table

Note
Do not make any of the supplied disks "Write Protected"

In the case of all new system installations, the first operation is to insert the
ST8501 software Disk (labelled ST8501) into the personal computer and enter
the following at the C:\ prompt:

A:\INSTALL <return>

This commences the installation of  the ST8501 software.
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During the installation process, you are asked to choose configuration values
from the following window that you require to be used in the data displays
screens.

+[-]-[  STACK SYSTEM 800 -- INSTALL V2.5]------------------------------------+
¦                                                                            ¦
¦                                                                            ¦
¦              +[-]-----------[Install Details]-----------------+            ¦
¦              ¦                                                ¦            ¦
¦              ¦   Source Drive:           [A:\             ]   ¦            ¦
¦              ¦   Destination Drive:      [c:\st800        ]   ¦            ¦
¦              ¦   User or Team Name:      [                ]   ¦            ¦
¦              ¦                                                ¦            ¦
¦              ¦   Units                                        ¦            ¦
¦              ¦   ( ) English  MPH PSI C         Install       ¦            ¦
¦              ¦   (•) American MPH PSI F                       ¦            ¦
¦              ¦   ( ) Metric   KPH BAR C          Exit         ¦            ¦
¦              ¦                                                ¦            ¦
¦              ¦        Tab -> to move between fields           ¦            ¦
¦              ¦          Arrow áâ to select units             ¦            ¦
¦              ¦        Press Alt + I to begin installation     ¦            ¦
¦              ¦        Press Alt + X to cancel installation    ¦            ¦
¦              ¦        Press Alt + M to change to colour       ¦            ¦
¦              ¦                                                ¦            ¦
¦              +------------------------------------------------+            ¦
¦                                                                            ¦
¦                                                                      STACK ¦
¦                                                                      STACK ¦
¦                                                                      STACK ¦
+----------------------------------------------------------------------------+

1. Use the tab key move between the fields in this dialogue page.

2. Use the up-arrow and down-arrow keys to move between the three
sets of unit measurements.

3. When finished, tab to ôInstallö and press the Enter, or press Alt and
the I key together to proceed with installing the software.

Source Drive :

is set to the A: drive by default. If you are installing from a
different drive or using a different file name, enter the details on
this line.
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Destination Drive :

and directory are set to C:\ST800. You can change the destination
drive to any drive and to a directory of your choice on a hard disk.

User or Team Name:

Any text you enter here will appear as the title volume on the
disk.

Use the up-arrow and down-arrow keys to move between the
three sets of unit measurements. The selected line is shown with
(•). The unit measurements are:

• English :-

for systems configured with temperature and pressure parameter
values for the UK version of the ST8500 system.

• American : -

for systems configured with temperature and pressure parameter
values for the US version of the ST8500 system.

• Metric :-

for systems configured with temperature and pressure parameter
values for the EU version of ST8500 system.

The units of measurement for your ST8500 system will be determined
automatically by the PC during the Software configuration process.
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Installation MessagesInstallation Messages

As installation proceeds, various messages will be displayed,  this is
normal.     When the first disk (the ST8501 software disk) has been
installed, the following message is displayed:

+[-]-[  STACK SYSTEM 800 -- INSTALL V2.5]------------------------------------+
¦                                                                            ¦
¦                                                                            ¦
¦         +[-]--------------[STACK System 800]----------------------+        ¦
¦         ¦                                                         ¦        ¦
¦         ¦ Installation completed. If you have another disk to     ¦        ¦
¦         ¦ install, put it in the drive and press Alt + A or press ¦        ¦
¦         ¦ Alt + X to return to DOS                                ¦        ¦
¦         ¦                                                         ¦        ¦
¦         ¦                                                         ¦        ¦
¦         ¦                                                         ¦        ¦
¦         ¦          Another                        Exit            ¦        ¦
¦         +---------------------------------------------------------+        ¦
¦                                                                            ¦
¦                                                                      STACK ¦
¦                                                                      STACK ¦
¦                                                                      STACK ¦
+----------------------------------------------------------------------------+

Remove the ST8501 installation disk from the drive

The next step is determined by the type of ST8500 system you have
purchased.

Study the previous System Disk Table and determine the next disk in
the set of disks supplied for your system.

Example:-

System

Type

Disk 1 Disk 2 Disk 3

ST8503 ST8501(Base Disk) ST8503 Demo 1
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Insert the next disk in the sequence into your floppy disk drive. In the
case of the example this is the ST8503 (shaded) disk.

Select Another and press <Enter>.

When this disk has been fully installed, the message above reappears.
Replace the disk with the next disk in the sequence and then :-

Select Another and press <Enter>.

When all of the disks supplied with your system have been installed by
this process, you will be in a position to proceed by selecting the Exit
option, which will return you to the DOS prompt.
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Quick Starting the ST8500 SoftwareQuick Starting the ST8500 Software
If you have just installed the ST8500 software and are using it for the
first time, you can start to familiarise yourself with it by starting it up
and displaying the data analysis charts created from the demonstration
data, supplied on the Demo Data disk.

Here we introduce most of the techniques and features you will use while
analysing the data, without going into every detail about each function of
the software. A full reference of the software features is given in Section
3 of this manual.

To start the ST8500 software, start an MS-DOS or PC-DOS session.
Select the drive prompt for the hard disk on which you have installed the
software. For example, if you have installed the software on the C: drive,
select the C:\ prompt and enter:

8500<RETURN>

Note: Do not select the ST800 directory before entering the  8500
command as this can cause the software to start up without setting the
correct graphics mode for the graphics hardware on your PC.

NOTE

If you did not use the default ST800 directory when you installed the
ST8500 software, you will need to edit the 8500.BAT DOS Batch file to
call the software correctly.

See Section 3 for instructions on how to complete this task.
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How the ST8500 Recorded Data is OrganisedHow the ST8500 Recorded Data is Organised
The display software uses data organised by Track, Session, and Run.
Each Session is a convenient set of data, usually from a single day. You
can use the software to record and analyse the data for multiple ST8500-
equipped vehicles by creating separate Sessions for each vehicle.

When you use the data analysis software, you select the particular Track
from a menu of the Tracks for which you have previously recorded data.
You can then create a new Session for this Track and record as many
separate Runs for this Session. Subsequently, you can retrieve, analyse,
and compare the data for any particular Run and for the Track.

This concept is illustrated as a block diagram that shows a database with
two tracks, Track A and Track B:

You can compare any of the Runs for a Track with any other Runs on the
same Track that you have recorded either during the same Session or
during any other Session.
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Main MenuMain Menu Display Window Display Window
This window is displayed when you first start the ST8500 Series software
and it contains the following information:

+[-]-[  STACK SYSTEM 800 -- SYSTEM MANAGER V2.5]-----------------------------+
¦ File  Edit  Recorder  Display  Utils  Options  System  Help                ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                      STACK ¦
¦                                                                      STACK ¦
¦                                                                      STACK ¦
¦ Track:DEMOTRAK   Session:DEMOSESS   Run: 2      Setup: ST8500              ¦
+----------------------------------------------------------------------------+

You use this window for preparing each session prior to downloading the
data and analysing it. You can also use it retrieve data downloaded from
previous sessions from files stored on the personal computer's disk
storage.  You can select each of the main functions of the ST8500 data
analysis software:

• Download data

• Display an analysis of the downloaded data for a session

• Compare the data from different laps and different runs

• Monitor the Stack ST8500 Data Recording System on the vehicle.

• Organise and manage downloaded data

• Calibrate sensors

Data Charting WindowData Charting Window
The following example of the data charting window shows values logged
for parameters plotted over an entire run using time-based analysis.

The display shows a map of the circuit with the position of the vehicle at
the moment that the parameter value or compared values are recorded.

Note: Map display is not available in the ST8501 software. Map displays
can be produced by the distance-based software in the ST8502 and
higher versions of the ST8500 Series software products.
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Each of the logged parameter values from the run are displayed as lines
plotted on a graph, that shows for time-based analyses the value of the
parameter at the moment of recording. For distance-based analysis, the
values are displayed relative to the distance travelled from the start of
each lap.

You can move the cursor line representing the vehicle, to any position on
the track during the run. A separate tabular data display shows the
numeric values of the parameters as logged when the vehicle was at the
point on the track indicated by the cursor.

You can zoom into any particular section of  any screen display to see
graphical information in greater detail.
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The following illustration shows the main components of the data
charting window.



Section 1 Setting Up and Starting Up ST8500 Series Data Logging and Analysis Systems

ST8500 Series Users Guide34

+[-]-[  STACK SYSTEM 800 -- SYSTEM MANAGER V2.5]-----------------------------+
¦ File  Edit  Recorder  Display  Utils  Options  System  Help                ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                            ¦
¦                                                                      STACK ¦
¦                                                                      STACK ¦
¦                                                                      STACK ¦
¦ Track:DEMOTRAK   Session:DEMOSESS   Run:  2   Setup:ST8500                 ¦
+----------------------------------------------------------------------------+

The information at the bottom of the screen indicates that the software is
installed pre-set to use demonstration track DEMOTRAK, the
demonstration session DEMOSESS, the demonstration run information
is from Run 2, and the demonstration Setup is ST8500.

You can use these settings to acquire a feel for using the software before
going out to a circuit and using the software to record and analyse your
own information.

The entries across the top of the screen are the function menus which you
use for all the facilities in this software. The File menu is normally
highlighted.

Move the highlight from File menu to the Display menu by pressing the
right arrow key three times.

Press the Enter key and the following panel is displayed:

 +--------------------+
 ¦  Chart             ¦
 ¦  Compare Chart     ¦
 ¦  Quick Chart    F3 ¦
 ¦  Quick Compare  F4 ¦
 +--------------------+
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This panel offers the following display choices:

1. Chart: Displays a chart showing the data logged for a single run.

2. Compare Chart: Displays a chart showing a comparison between
two runs that you select. .

3. Quick Chart F3: Provides a shortcut key for selecting the Chart
function to display the last selected run.

4. Quick Compare F4: Provides a shortcut key for selecting the
Compare Chart function for the last selected run.

The runs are those that have already been recorded for the track and
session.

The entry for Chart is highlighted.

Press the Enter key to select the Chart function and the Select Run
Number panel is displayed:

 +[-]-[Select Run Number:]-------------------------------------+
 ¦  1   Sat Jan  1  13:00:00    12:44   5    1:53.580  12      ¦
 ¦  2   Sat Jan  1  13:21:50    14:59   6    1:53.540  12      ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦Run   Date        Time     Duration  Laps   Fastest  Chan    ¦
 +-------------------------------------------------------------+

This panel contains a list of the runs that have been recorded for the
track and session. In this example the session is DEMOSESS and the
track is DEMOTRAK. The second line (Run Number 2) is highlighted.
Use the up-arrow and down-arrow keys to select a different run. Press
the Enter key to select this run.

The following chart is displayed:
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When the chart is first displayed, it shows the values logged for the
fastest lap in the run. In this case, the chart uses time-based recording.

Altering the background gridAltering the background grid

The background grid can be displayed in two different
styles or not displayed. The two styles are:

1. As dotted lines. The chart uses this method when you
first display it after installing the software.

2. As single dots.

To alter background grid, press either the Alt + H keys
together or the # key until you reach the style you prefer.
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Altering the graph plotting modeAltering the graph plotting mode

Three types of graph plotting modes are available by
pressing either the Alt + G keys together or the ~ key. The
modes are:
1. Summary
2. Real
3. Points
You can tell which mode is in use as this is displayed below
the bottom right-hand corner of the chart, above the map
of the circuit.

Summary mode. This mode is used when you first display
the chart after installing the software. It shows one data
value per screen pixel.

1. When there are more data values than pixels, the
intervening data points are not displayed.

2. When there are more screen pixels than data points,
the data values are joined by a sloping line.
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          This is an example of a chart displayed in summary mode.

Real mode. This mode shows the maximum and minimum
value of data for each screen pixel. Example shown below.

1. When there are more data values than pixels, each
pixel shows a bar from the minimum to the maximum
value.

2. When there are more screen pixels than data points,
the previous value is continued until the next data
value.
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Points mode. This mode shows all the data values as individual points not
joined by lines:

Viewing details of the runViewing details of the run

The chart cursor is a solid vertical line that you move by pressing
the left or right arrow keys. You can move the cursor across the
chart in larger steps by holding down the Ctrl key and pressing
the left-arrow or right-arrow key.

You can use the mouse to position the cursor at any position in the
chart by pointing and clicking at the required position.

When you first display data in a chart, the software shows the
runs fastest lap in a full screen width display.
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As you move the cursor the recorded parameter values at the
cursor position are displayed in tabular form at the bottom of the
chart.

You can select each of these parameters in turn by pressing the
Tab key. This also displays a horizontal line (cross-hair)
corresponding to the current value of the highlighted parameter
on the chart:

The position of this line changes as you move the cursor. This can
be helpful in identifying a parameter if more than one parameter
is being graphed on the same area of the chart

Press the tab key to highlight and select the first item in the list.

• Use the TAB key, PgDn, or + key to move down the list.

• Use the SHIFT and TAB keys together, PgUp, or the - key to
move back up the list.

The ST8502/3/4/5 software provides track mapping facilities. The
chart display can include a map of the circuit in the bottom right-
hand corner. The map shows the position of the lap marker on the
circuit, as a circle with three protruding lines.



ST8500 Series Data Logging and Analysis Systems Section 1 Setting Up and Starting Up

ST8500 Series Users Guide 41

It shows the position of the cursor on the circuit as two crossed
diagonal lines.

When you select a section of the track on the chart, the start and
end of the portion selected are shown as:

 

Selecting an individual lapSelecting an individual lap

There are two methods for you to select a full lap of data.

 You can change the view from an individual lap to the full run by
pressing the down-arrow key. The start or end of each lap in the
run is then shown as a broken vertical line. You can move the
cursor to the lap that interests you and then press the up-arrow
key to display the chart for the individual lap. An example of a
chart showing the full run is given below.
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The Run number and the lap number (which is dependent on the
cursor position) are shown in the first column. The Time for the
run and lap are shown in the second column and the time into the
current run and lap represented by the position of the cursor on
the chart are shown in the third column. The fourth and fifth
columns show the values of the recorded parameters at the cursor
position.

If your ST8500 software includes the optional lap marker; instead
of scrolling across the entire chart for a run to find a particular
lap, you can save time in selecting a lap by using the Lap-F3
menu. Press the F3 key. The lap selection panel is displayed:
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If you are using a three-button mouse it is also possible to display
this panel, by pressing the centre mouse button.

Move the highlight onto the lap you want to see with the down-
arrow or up-arrow key and press Enter.  You can also use the
mouse to select the Lap-F3 menu and then the lap you want to
see.

When you are viewing a lap, you can view the preceding lap (if
there is one) either by pressing ALT + J,  the “,” key or by clicking
the mouse on the left-hand pair of arrow heads on the menu bar.

Similarly, to view the following lap, press Alt + K, the “.” key or
click on the right-hand pair of arrow heads in the menu bar.

Viewing the fine detail (Zoom facility)Viewing the fine detail (Zoom facility)
You can see the details of the data recorded down to a level of a few
seconds (or a few metres if you have a distance-based display) or less:

• Select the start of the section of the run that interests you by pressing
the cursor key and moving the cursor to the start position.

• Select the section to be enlarged by holding down the Shift key and
pressing the cursor key. The section of the chart will be highlighted.

• To highlight larger sections more quickly, hold down both Shift and
Ctrl keys and then press the required cursor key. Remember to release
the Shift key last when you use this method of highlighting.

• When you have highlighted the section, press the up-arrow key.
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You can also use the mouse to highlight the section of interest:

• Click and hold the left mouse button on the start of the section and
drag it to the left or right.

• Release the button when the area is highlighted.

• Press the right mouse button to zoom in.

• Press the right mouse button again when you wish to zoom out again.

Viewing channels selectivelyViewing channels selectively

You can see more graphs for individual channels in more detail by using
the Chart menu at any time. Press the F2 key to open this menu. It
contains choices such as :-

• All Channels

• All Channels Full

• Battery

• Engine + Wheel Speed

• Temp & Pressure

• Wheel Speed Comparison

The initial All Channels choice shows each of the available channels
separately. Select the Temp & Pressure choice (use the down-arrow key
to highlight it, then and press Enter or click on it with the mouse).   This
displays a chart containing just  three channels:

The following example shows lap 2 of Run 2 from the DEMOSESS
session using the Temp & Pressure Chart.

(This chart shows distance-based data rather than time-based data):
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The other choices in this menu include charts for:

• All Channels Full: All channels together. This choice plots for
graphs for all of the available channels which are displayed
overlaying each other.

• Battery. This chart displays the battery voltages recorded during the
run along with the engine and wheel speed data.

• Engine and Wheel Speed: This chart shows two channels: engine
RPM and wheel speeds.

• Temp & Pressure. This chart is used to display temperature and
pressure data along with the wheel speed data for the run.

• Wheel Speed Comparison This chart is used to display the graphs
for the wheel speeds from two different runs. It shows the two wheel
speeds plotted over each other and a second graph showing the
difference between the two runs. (The comparison of two runs is
described in more detail later in this section.)
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Viewing the StatisticsViewing the Statistics for a Lap for a Lap
To see the statistics for the lap on which the cursor is currently
positioned, press the Stats-F5 choice.

 Lap 2 of demonstration Run 2 produces the following output:

This shows the start and end values, and the differences between them,
of each performance parameter being logged. It also shows the minimum,
maximum, and average values recorded during the lap. Press the Esc key
to return to the chart.
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Viewing the Wheel Speed Comparison ChartViewing the Wheel Speed Comparison Chart

To display a chart comparing two runs.

• Press F10 to return to the menu window. The Display menu should
be highlighted.

• Press Enter to display the following panel:
 +--------------------+
 ¦  Chart             ¦
 ¦  Compare Chart     ¦
 ¦  Quick Chart    F3 ¦
 ¦  Quick Compare  F4 ¦
 +--------------------+

• Press the down-arrow key to move the highlight Compare Chart line.

Press Enter to display this baseline run selection panel:

 +[-]-[Select Run Number:]-------------------------------------+
 ¦  1   Sat Jan  1  13:00:00    12:44   5    1:53.580  12      ¦
 ¦  2   Sat Jan  1  13:21:50    14:59   6    1:53.540  12      ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦Run   Date        Time     Duration  Laps   Fastest  Chan    ¦
 +-------------------------------------------------------------+

Move the highlight to Run 2 and press the Enter key to select it. This
displays the following panel:

  +[Compare]----+
  ¦(Other)      ¦
  ¦DEMOSESS     ¦
  ¦             ¦
  ¦             ¦
  ¦             ¦
  +-------------+

DEMOSESS is already highlighted. Press the Enter key to select it. This
displays the comparison run selector panel:
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 +[-]-[Select Run Number:]-------------------------------------+
 ¦  1   Sat Jan  1  13:00:00    12:44   5    1:53.580  12      ¦
 ¦  2   Sat Jan  1  13:21:50    14:59   6    1:53.540  12      ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦Run   Date        Time     Duration  Laps   Fastest  Chan    ¦
 +-------------------------------------------------------------+

Run 1 is already highlighted. Press Enter to select it.

This displays a chart comparing the two runs. Now press F2 and select
the Engine + Wheel Speed) choice. Next press F3 and select Lap 2.

Note: You can compare the laps from the same run. To do this, select the
same run twice in the preceding sequence. Initially you will select the
same lap: select another lap to see the difference.

A chart showing a comparison of the two runs is displayed, showing the
fastest lap from the first run you select (the current run) compared with
the corresponding lap from the second run (the reference run).

You can select a section of the chart and zoom in on it to see the
comparison in more detail.

An example of equivalent sections of two runs being compared is shown
in the following chart:
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This shows a time-based comparison between two runs of wheel and
engine speeds.

You can compare each of the laps in the current run with the same lap in
the reference run by simply selecting a new lap with the Lap-F3 option.
The laps from the reference run and compare run both change when you
scroll across lap boundaries within runs, as laps are locked together.

You can compare any of the laps in the reference run with a lap from the
current run by selecting the Reference-F4 menu and selecting the lap
from the list displayed.

The graph for each data channel indicates any obvious differences
between the two laps. The lower control section shows the overall run
time for the first run (the current run) that you select when you set up
the comparison and the time for the current lap.

The values for each of the channels reflect the current cursor position.
The first column is the value of the parameter from the current lap . The
second column contains the value for the reference lap.  The third column
contains the differences between the for the two laps.
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Now press the ô/ö key. Notice that this changes the information in the
lower left hand section about the run and lap times and also the cursor
times for the runs and laps being compared. When the data is for the
current run, the Time heading is present. When the data for the
reference run is being shown, the Reference is present.

• To change the lap from the current run, press F3 (Lap menu) and
select a new lap from the list.

• To change the lap from the reference run, press F4 (Reference menu)
and select a new lap from the list.

Not all the data channel values are visible at the same time. To see any
others that may be hidden, select one and use the TAB, + or PgDn keys
to scroll down the list. Use the SHIFT + TAB, - or PgUp keys to scroll up
this list.

The TAB Key is marked :- ←← on your keyboard.

→→
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Section 2. Vehicle Installation and SetupSection 2. Vehicle Installation and Setup
This section contains information on:

• Installing the data logging equipment in the vehicle

• Checking the installed equipment and its configuration

• Calibrating the equipment
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Installing the ST8500 Data Logging EquipmentInstalling the ST8500 Data Logging Equipment
This section describes how to install the data logging components
supplied with the ST8500 package on the vehicle, set them up, and check
that they are operating correctly.

All ST8500 systems include the following standard items:

• A data logger box unit labelled SR to be fitted into the vehicle

• For ST8501 - ST8503 systems an ST876 connecting cable with jack
plug socket for connection to the external computer and a terminal for
connection to the SR data logger unit.

• For ST8504/5 systems an ST896 connecting cable with jack plug
socket for connection to the external computer and terminals for
connection to the SR data logger and H sensor units.

• A connecting cable consisting of a network transceiver with a built-in
parallel plug, a cable, and a jack plug.

• Dual-Lock fixing material for attaching the data logger/sensor units
to the vehicle.
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The following diagrams show the overall wiring layout for the data
logging systems:-

ST8501 - ST8503 System

ST8504 - ST8505 Systems
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• Locate a convenient bulkhead on which you can fix the module(s).

• Fix the modules to the bulkhead (using the Dual Lock material
supplied).

• Install the jack plug socket end of the connecting cable at a
convenient point within reach by the cable of the data logger unit in
its installed position. This socket should be easily accessed and should
be fixed either into an external body panel or into the instrument
panel.

• Connect the other connector(s) on the cable to the module(s) you have
installed.
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Wiring HarnessWiring Harness
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Each of the wires in the harness is labelled.

Labels on short cables Connection To

WS Wheel speed sensor

LAP Lap timing sensor

CTL * Recording indicator light & Switch

TP Throttle position sensor

ST Steering angle sensor

B Optional Boost Sensor ST8509

Labels on Long Cables: Connection To

ES * Engine Speed (RPM)

T * Temperature sensor

P * Pressure sensor

A Lateral G-force sensor

B+ Battery  Positive

B- Earth  (Battery Negative)

* (signifies connection via extender)

Connecting the ComponentsConnecting the Components
1. Connect the wiring harness to the Data Logging unit.

2. Connect the switch to the cable labelled S.

3. Connect the recording indicator light to the cable labelled L.

4. Connect each  sensor supplied in the ST8500 product you have
purchased to the appropriate wire in the wiring harness, as above.

5. Connect a 12v DC power supply to the power input cable.

6. Switch on the 12v DC power supply.
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Recording Indicator LightRecording Indicator Light
The ST8500 is supplied with a recording operation light to inform the
driver when data logging is taking place.

You can install your own additional external light for this purpose. Any
light needs to be visible at all times to verify when logger is operating.

Stack can also supply lights that can be mounted on top of the
dashboard.

ð If you are using your own light, ensure that the
bulb rating does not exceed 2 Watts; otherwise the
Data Logging unit will be damaged.

Engine Speed (RPM) MeasurementEngine Speed (RPM) Measurement
The engine speed (RPM) is measured by connecting the engine speed
wire directly to the ignition system. A single wire, with the label ES,
connects the ST8500 to the ignition system or low-tension side of the coil.

Ignition System ConnectionIgnition System Connection
The ST8500 System can be connected to engines with a variety of
ignition systems. These are shown in the following table.
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Ignition System Normally Fitted To Connection Point

Bosch Blue Coil F2000  and S2000

Ford Engines

Coil negative with 47K series
resistor

Bosch Citroen AX 'Sport' and
'GT'

Tacho output (coil negative) with
100K series resistor

Bosch 3-pin CD Porsche 911 Carrera
'76

Pin 'C' (points connection)

Bosch 8-pin CD Porsche 930 Turbo '76 Pin 7 on ignition unit

'Contactless' Accessory only Dedicated Tacho output

Cosworth ECU DFR89 ECU connector pin 'N'

General Motors
GME-071

Formula Vauxhall
Lotus

Tacho output (coil negative) with
10K series resistor

Lucas CD racing
(Sparkbox)

F3000 Connector 'C' pin (7 pin)

Lumenition
Performance (Black)

Accessory only Blue wire from distributor pick-up

Lumenition Optronic
MK17 (Silver)

Accessory only Brown wire on coil negative

Motoplat flywheel
system

Use the optional ST696 Engine
Speed sensor with this type of
ignition system

Motorcraft Formula Ford Coil negative with 47K series
resistor

Sodamo engine
management

Formula Renault White wire on coil negative

Zytek ECU Accessory only Dedicated Tacho output

The following connections are shown in greater detail:

• Standard contact breaker system

• Series Resistor Connection

• Contactless system

• Lucas CD (Spark box) system
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The connection of the ST8500 System to these types of ignition system is
described below:

Standard contact breaker systemStandard contact breaker system

Connect the ES (Engine Speed) wire to the negative terminal on the coil.

Series Resistor ConnectionSeries Resistor Connection

The Series Resistor Connection requires a resistor on the ES (Engine
Speed Wire).
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Contactless systemContactless system

Connect the E.S. (Engine Speed) wire to the Contactless ignition system
as shown in the diagram below.

Lucas CD (Spark box) systemLucas CD (Spark box) system

Connect the E.S. (Engine Speed) wire to the Lucas CD Spark Box
ignition system as shown in the diagram below.
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Pressure sensorPressure sensor

        Fitting the pressure sensor        Fitting the pressure sensor

The ST8500 system is supplied with one of the following types of
pressure sensors: the ST744, the ST745, or the ST746. Each type of
sensor can be used for recording either oil or fuel pressures.

    The ST744 pressure sensor has an M10 x 1 thread  (UK, EU).

    The ST745 pressure sensor has a 1/8" NPTF thread (USA).

    The ST746 pressure sensor has a 1/8" BSP taper thread

Installing the pressure sensorInstalling the pressure sensor

• Position the sensor and its cable as far as possible from all sources of intense
heat and from the ignition HT leads.

• The sensor can be either screwed in directly to the monitoring point or fitted
separately by using a suitable pressure hose to connect it to the monitoring
point. Separate fitting will reduce the amount of vibration to which the
sensor is subjected and prolong its operational life.

• Do not over-tighten the sensor.
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Temperature sensorTemperature sensor
The ST8500 system is supplied with one of the
following types of temperature sensor: Stack
ST760, ST761, ST762, ST763, or ST764. Each
type of sensor can be used for recording either
Engine oil or water temperatures, or
Transmission Oil Temperature.

The ST760 sensor has two terminals and a 1/8"
BSP taper thread.

The ST761 sensor (not normally used) has an
M14 x 1.5 thread.

The ST762 sensor has an M10 x 1 thread (UK, EC
versions).

The ST763 sensor has one terminal and a 1/8"
NPTF thread (U.S. version, not normally used). It
makes its earth contact through its screw thread.

The ST764 sensor has two terminals and a 1/8"
NPTF thread (U.S. version)

If you find that you have a sensor with an
incorrect thread, please return it to Stack for
replacement.

Fitting the temperature sensorFitting the temperature sensor

Mount the temperature sensor directly in the
appropriate fluid line. Screw the sensor into a suitable mounting boss, so
that its end lies in the middle of the flow of fluid.

• Position the sensor and their cables as far as possible from sources of
intense heat and from the ignition HT leads.

ST763

ST760
,

ST761
,

ST762
,

or
ST764
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• The ST763 sensor is connected by the red wire. The unused black wire
should be tied back to the harness. If this type of sensor is to be fitted
at a point between two plastic sections of fluid line or hose where it is
unlikely to have an earth contact with a metal part of the engine, add
an earth connection between the place where the sensor is to be fitted
and an earthing point.

Wheel speed sensorWheel speed sensor
The ST8500 System is supplied with one ST670 proximity sensor. This
sensor is used to measure wheel speed in order to record the vehicle's
speed in MPH or KPH.  The sensor provides an electrical pulse to the
system each time a ferrous object, such as a wheel bolt, passes near to
the end of the sensor.  When you configure the system, you will need to
supply the circumference of the wheel and the number of ferrous objects
that will be counted for each revolution of the wheel.

Fitting the wheel speed sensorFitting the wheel speed sensor

• Locate a suitable position for the wheel speed sensor so that one or
more ferrous objects (such as bolt heads) will pass the end of the
sensor as the wheel turns.

• If possible, choose the wheel that incurs the least amount of wheel
spin, wheel lift, or lock-up, as these will affect the speed reading.

• Avoid mounting the sensor too close to the brake disc to avoid
excessive heating.

• Make a suitably rigid bracket for the sensor and fit it onto the vehicle.
Fit the sensor to the bracket.

• Do not over-tighten the sensor.

• Adjust the distance between the end of the sensor and the target
ferrous object(s), so that the gap is nominally 1.5mm ± 0.5mm (60thou
± 20thou) (see fig A  following). Make sure that no other objects pass
within 4mm (5/32")of the end of the sensor while the wheel rotates
(see fig B following)
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• When the system is powered up, a small LED built into the back of the
sensor will light up each time a ferrous object passes within the
defined distance from the end of the sensor.

• Position sensors and their cables as far as possible from sources of
intense heat and from the ignition HT leads.

( Fig.A)

( Fig.B)

Target

1.5mm +/-0.5mm
(60Thou +/-20Thou)

4mm min
(5/32")

Target

ST670 Wheel Speed
Sensor

ST670 Wheel Speed
Sensor
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Lap timing sensorLap timing sensor
The lap timing sensor is actuated by an infra-red beacon positioned at
the side of the circuit. The sensor is fixed to a rigid bracket mounted at a
convenient position on the outside of the vehicle where it is able to detect
the signals from the beacon.

It is secured by two nuts with an M18 x 1 mm thread.

This sensor must be positioned horizontally and square to the axis of the
vehicle. In order to detect the signals from the beacon, it must be sited
outside the vehicle. It should, if possible, be positioned so that other
vehicles that are being overtaken (or are overtaking) at the moment your
vehicle passes the beacon do not block the signal.

Note that after detecting a signal, the system does not recognise any
further signals from beacons for a period of ten seconds.
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Trackside Infra-Red Lap Beacon (optional)Trackside Infra-Red Lap Beacon (optional)
The ST544 trackside infra-red lap beacon should be located as follows:

• As near to the start-finish line as possible

• At the same height as the on-vehicle detector

• Level, so that it emits a horizontal beam

• It must be between 6 and  100 feet (2 and 30 meters) from the vehicle
when the vehicle passes it.

Note:-

• Do not position unit so that the sun is directly behind it when in use.

• Where the unit is to be used for lengthy periods in very hot, sunny
conditions, it should be protected by shading it from direct sunlight.

• Do not allow water to be sprayed onto the transmitter lenses. During
wet conditions, fit a protective cover/shroud over the beacon.
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Power supply to Trackside beaconPower supply to Trackside beacon

Beacon operates from a 12v DC supply. A sealed lead-acid battery min.
rating  2.5 Amp/hour is recommended. This gives ≅ 15 hours of operation.

The condition of the battery is indicated by the colour of the LED
indicator on the front panel of the unit:

1. Green: The voltage is, at present, adequate for use
2. Red: The voltage is too low (replace the battery).
3. No Colour: Battery exhausted or disconnected.
When testing the Beacon system the system light will blink on each lap.

Lateral G-Force SensorLateral G-Force Sensor
Complete ST8502 - ST8505 systems and upgrades from ST8501 are
supplied with a 5G Accelerometer sensor for measuring lateral G forces.

Caution: The Lateral-G sensor is a sensitive instrument able to measure
forces up to 5G. Dropping it only six inches onto a hard surface creates a
deceleration force greater than 200G, which will damage it permanently.

The sensor measures 23 mm x 23 mm x 11.5 mm (15/16" x 15/16"x
7/16").  Supplied with 300mm/1ft of cable to connect it to the harness
cable labelled G.

Before fitting the sensor, you can use the real time display facilities
(select either Utils>Real Time Display or F6) of the software to check
that it is operating correctly. Firstly, connect it to the data logging
system and record its data while it is lying with the Stack label
uppermost. The sensor should give a reading of 1.00G (+/- 0.1G). Next,
turn the sensor over onto its label side. In this position, the sensor should
give a reading of -1.00G (+/- 0.1G).

Recommended methods of fixing the sensor are:

• Double-sided Adhesive strip or Adhesive foam strip

• An appropriate fastening through the two 0.116 inch  (2.9mm) fixing
holes at  0.72 inch x 0.73 inch (18.3mm x 18.5mm)  spacing.
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Note: Velcro, Dual-Lock, or mushroom strip are not recommended for
this purpose.

The most suitable place to fit the lateral G-force sensor is as close as
possible to the vehicle's centre of gravity. Any other position will cause
the instrument to measure the relative motion of each end of the vehicle
rather than the vehicle as a whole.

The sensor must be positioned vertically with the side carrying the
Stack label facing the left side of the vehicle. The side from which its
cable emerges can be positioned at any angle.

Rotary Steering SensorRotary Steering Sensor
The rotary steering sensor consists of a unit activated by a pulley
attached to the steering column.

1. Mount the rotary steering sensor so that the movement of the
steering shaft activates the pulley. (See supplied sensor instructions).

2. After installation connect it to the ST8500 module by means of the
ST873 wiring harness supplied and extenders where necessary. Use
the connector labelled ôSTö.

3. You must calibrate the steering sensor before attempting to
record any data with it.
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Throttle Position SensorThrottle Position Sensor
1. Mount the throttle position sensor onto the butterfly valve so that

opening or closing the throttle activates the sensor.

2. After installation connect it to the ST8500 module by means of the
ST873 wiring harness supplied and extenders where necessary. Use
the connector labelled ôTPö.

3. Remember that the sensor must be calibrated prior to use. See the
sensor calibrating process detailed later in this manual.

Suspension Damper Pot SensorsSuspension Damper Pot Sensors
The ST8504/5 Data Logging and Analysis systems are supplied with the
following components that are used for recording the suspension damper
movements:

1. Four 4" (100mm) - 8" (200mm) (pot) sensors for ST8504 and ST8505
systems respectively

2. Four ST673 differential voltage interfaces

3. One wiring loom

4. One four-channel data logger.

The information from the pot sensors is received by the interface module
and transferred to the additional 4-channel sensor module, that is in turn
connected to the recording module by the main network cable.

A schematic of the layout of the pot sensors, the ST673s, and the recorder
module follows:
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Installing the Pot SensorsInstalling the Pot Sensors

Bolt a pot sensor to each of the suspension units.

• The sensor must be positioned parallel to the suspension unit so that
any movement of the suspension unit results in exactly the same
movement to the sensor. If the sensor is positioned at an angle to any
suspension unit, inaccurate data will be recorded.

• The range of movement between the maximum compression and
extension must not be exceeded otherwise the sensor will be
damaged.

• Avoid bolting the pot sensor to any part which is subject to excessive
vibration, such as the engine block.

Installing the ST683 Differential Voltage InterfacesInstalling the ST683 Differential Voltage Interfaces

Each ST683 Differential Voltage Interface must be mounted within
200mm of the pot sensor to which it is to be connected.

Make sure that the ST683 is not close to any HT lead or powerful source
of heat.
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Dual-Lock fixing material is supplied to facilitate fixing each ST683 to
a suitable surface. Take one of the supplied strips, remove the adhesive
backing, and attach it to a suitable clean and flat surface on the vehicle,
pushing it firmly to ensure maximum adhesion. Attach the second strip
to the first strip making sure that it is aligned correctly. Remove the
backing from the second strip. Attach the sensor to the second strip by
pushing it firmly onto the strip to ensure maximum adhesion.

Avoid separating the two strips if possible. Do not attempt to separate
them until at least 24 hours after joining them.

Additional Sensor ModuleAdditional Sensor Module
Installation of the additional sensor module supplied with ST8504 &
ST8505 systems should be made in a suitable position on the vehicle, so
that the terminal connectors on the wiring loom can reach the cables for
each of the ST673 units. Also ensure that when you install or Exchange
the on-car Network cable that both modules can be connected together.
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Wiring the Pot SensorsWiring the Pot Sensors to the Data Logger to the Data Logger

Connect each pot sensor to its ST673 using the cables attached to these
units then connect each ST673 to the appropriate terminal connectors on
the wiring loom.

The connectors to be used are labelled as follows:

• DFL Front left-hand ST673/pot sensor pair

• DFR Front right-hand ST673/pot sensor pair

• DRL Rear left-hand ST673/pot sensor pair

• DRR Rear right-hand ST673/pot sensor pair

Appendix A gives details of the wiring pinouts should need this
information in order to repair or extend a connecting cable.
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Checking the Operation of the Data Logging SystemChecking the Operation of the Data Logging System
You should check that you have installed the data logging equipment
and cables correctly and that the software is functioning correctly before
you attempt to calibrate the throttle, steering, and suspension sensors or
try to use the system for recording any performance data.

Carry out the following steps:

1. Start  PC and install the ST8500 software (if not already installed).

2. Start the ST8500 software (Type 8500 at the C:> DOS prompt).

3. Connect the network interface module to the parallel port on the
personal computer.

4. Plug the lead from the network interface module into the jack plug
socket on the vehicle.

5. Turn on the power to the on-vehicle ST8500 Data Logging System.

6. If this is the first time that you have connected the PC to the vehicle,
select the :- Utils->Config Net  menu choice.

 The PC will automatically test communications between the PC and
the ST8500 system and establish the fastest and most reliable speed
for data transfer.

 Select the :-  Recorder > Configure Recorder option.

 

 There are two pieces of information you must upload into the ST8500
system before it can operate correctly.

 

• The number of cylinders in the engine you are using.    CYL

• The number of  target pulses detected for each rotation of the
wheel from which you are measuring Wheel Speed.    PPR

An Example of the screen display is shown on next page.



Section 2. Vehicle Installation and Setup ST8500 Series Data Logging and Analysis Systems

74 ST8500 Series Users Guide

+[-]-[ STACK ST8504 -- SYSTEM MANAGER V2.5 ]------------------------+
¦ File  Edit  Recorder  Display  Utils  Options  System  Help       ¦
¦                                                                   ¦
¦   +[Configure]--+                                                 ¦
¦   ¦CYL--1       ¦                                                 ¦
¦   ¦CYL--2       ¦                                                 ¦
¦   ¦CYL--3       ¦                                                 ¦
¦   ¦CYL--4       ¦                                                 ¦
¦   ¦CYL--5       ¦                                                 ¦
¦   ¦CYL--6       ¦                                                 ¦
¦   ¦CYL--8       ¦                                                 ¦
¦   ¦CYL-10       ¦                                                 ¦
¦   ¦CYL-12       ¦                                                 ¦
¦   ¦PPR--1       ¦                                                 ¦
¦   ¦PPR--2       ¦                                                 ¦
¦   ¦PPR--4       ¦                                                 ¦
¦   ¦PPR--6       ¦                                                 ¦
¦   ¦PPR-10       ¦                                       ¦
¦   ¦PPR-27       ¦                                                 ¦
¦   ¦PPR-42       ¦                                                 ¦
¦   +-------------+                                           STACK ¦
¦                                                             STACK ¦
¦                                                             STACK ¦
¦ Track:DEMOTRAK   Session:DEMOSESS   Run:  2   Setup:  ST8500      ¦
+-------------------------------------------------------------------+

Example 1

8 Cylinder engined car with 42 Tooth ABS ring.

• Select CYL--8 from the options displayed and press enter.

• Reselect Recorder > Configure Recorder option.

• Select PPR-42 from the options displayed and press enter.

Example 2

3 Cylinder engine and 6 wheel speed targets.

• Select CYL--3 from the options displayed and press enter.

• Reselect Recorder > Configure Recorder option.

• Select PPR-6 from the options displayed and press enter.

 The ST8500 system is now configured for use on this car.

 Test the recording operation of the system as follows:-
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1. Select the :- Utils -> Real Time Display menu choice
whilst running the vehicle's engine.  If the values displayed are
normal, press F10 to leave this display.

2. Select the :- Recorder -> Start Logging menu choice. 

3. While waiting one minute, blip the throttle a number of times to give
a changing rpm signal.

4. Select the :- Recorder -> Download Display Run    menu
choice. 

Check that the data recorded during the one-minute run is
correct.

If the number of pulses required by your vehicle is not available from the
list, choose the closest value available and Upload that value to the
recorder and then modify the tyre circumference as follows:-

New Circumference = Original Circumference x   PPR   set

          Actual PPR

Example

1500mm Tyre Circumference

32 Pulses per Revolution (Actual)

27 Pulses per Revolution (Available from PPR list)

New Circumference =  1500 x  27 =  1266mm

    32
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Calibrating the Installed EquipmentCalibrating the Installed Equipment
You need to calibrate ST8503, ST8504 and ST8505 systems so that the
correct data is recorded from the sensors for steering, throttle, and
suspension movements.

Before starting:

1. Connect  PC (with the ST8503, 4/5 software installed) to the vehicle.

2. Activate the ST8503, 4, or 5 Data Logging System. (You do not need
to start the engine.)

3. Start the ST8503, 4 or 5 software.

Calibrating the Steering SensorCalibrating the Steering Sensor
1. Select the Edit menu

2. Position the steering wheel at its central point.

3. Select Setup Calibration.

4. Enter ô2ö (Calibrate STEERING Angle) An error is indicated if the
system is not connected to the data logger correctly

5. Follow the screen prompts for various steering wheel positions and
press any key on the keyboard when each reading becomes steady.

6. The Steering Sensor calibration is now stored in the vehicle Setup

7. To quickly re-centre the Steering pot any time after initial
calibration. Set steering wheel straight ahead, use F6 Real Time
Display and adjust pulley belt position until the reading is correct.

Calibrating the Throttle SensorCalibrating the Throttle Sensor
1. Select the Edit menu,    Setup Calibration option

2. Enter ô1ö (Calibrate THROTTLE Position). An error is indicated
if the system is not connected to the data logger correctly.

3. Follow the screen prompts for various throttle positions and press any
key on the keyboard when each reading becomes steady.
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Calibrating the Pot SensorsCalibrating the Pot Sensors
1. Place the vehicle with the suspension in a nominal zero reference

position. This can be, for example, with the vehicle loaded with its
driver and any fuel and on level ground.

2. Select the Edit menu

3. Select Setup Calibration

4. Enter ô3ö (Zero Suspension). An error is indicated if the system is
not connected to the data logger correctly.

5. When prompted, check for a constant reading and press any key.

6. Repeat step 5 for all four suspension sensors.

Exit the Calibration procedures when all sensors have been calibrated.
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Section 3. Reference GuideSection 3. Reference Guide
This section contains information on the functions available in the
ST8500 Series Software menus and charts, the calculations carried out,
and the configuration requirements for personal computer used to run
the software.

Menu FunctionsMenu Functions
The top row of the menu screen identifies the version of the Stack
ST8501 software that you are running. The second row contains a set of
function menus. Each function menu offers you a range of actions for
setting up and running the software. The bottom row shows the track,
session, run, and set up that you have chosen.

+[-]-[  STACK SYSTEM 800 -- SYSTEM MANAGER V2.5]-------------------------------+
¦ File  Edit  Recorder  Display  Utils  Options  System  Help                  ¦
¦                                                                              ¦
¦                                                                              ¦
¦                                                                        STACK ¦
¦                                                                        STACK ¦
¦                                                                        STACK ¦
¦ Track:DEMOTRAK     Session:DEMOSESS     Run:  2     Setup:ST8500             ¦
+------------------------------------------------------------------------------+

Using the KeyboardUsing the Keyboard

To see the choices in a menu with the keyboard, use the left (←←) and
right arrow (→→) keys to move to each function menu.

When you start the software, the File menu is highlighted, meaning that
you can select it..

1. To see the choices in a function menu, press the down-arrow key (↓↓)
or Enter key.

2. Use the up-arrow (↑↑) or down-arrow key (↓↓)to move the highlight to
the choice you want in the menu.

3. Press the Enter key to select and activate the highlighted choice.

4. To cancel a menu, press the Esc key. The list of menu choices is
removed from the screen and the focus returns to the function menu.
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MouseMouse

If you have a mouse and the Mouse driver software is enabled prior to
running the STACK software, you can move the mouse to the menu and
click on it to see its choices.

Selecting a Function from a MenuSelecting a Function from a Menu

You select a choice in a function menu either by moving the highlight
onto it and pressing the Enter key or by clicking on it.

File MenuFile Menu
The File menu contains the following choices:

Select Session
Select Track
Select Setup
Select Run
------------------
Backup Session
Archive Session
Restore Session
Backup Setups
Restore Setups
_________________
Exit.........F10

Use the up-arrow and down-arrow keys to select a choice in this list.

The use of the actions in this menu are described below. The normal
sequence of actions is:

1. You select the track. This can be a track that you have used
previously or a new track.

2. You select the session. This can be either a new one for which you use
data that you are about to download from the vehicle or a previous
session that you wish to analyse.

3. You select the Setup for the vehicle used in the session. The correct
vehicle Setup must be defined prior to Recorder Download.

For the ST8501 software, the only Setup calibration requirement is to set
the wheel circumference to the correct value for your vehicle.
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Select TrackSelect Track

This displays the item (New) followed by a list of existing tracks.

For example:
 +[Track]------+
 ¦(New)        ¦
 ¦SILV-NAT     ¦
 ¦THRUXTON     ¦
 ¦DEMOTRAK     ¦
 ¦SILV-GP      ¦
 ¦             ¦
 +-------------+

Use the up-arrow and down-arrow keys to highlight the required track
and press Enter to select it.

If the track does not appear in this list, select New. You are prompted to
enter details for the new track.

New TracksNew Tracks

Select (New) if this is the first visit to a track. You are prompted with the
message:

Enter a New Track Name

Type in the name of the track. The track name must be eight
characters or less in length. Press the Enter key. You are prompted
with another message:

Enter New Session for Track: track-name

Enter a session name. See Select Session  for further details about
session names.

You can now proceed to the Setup action to set the wheel circumference
and down load the data for the session from the vehicle. This is described
later in this section.
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Existing TracksExisting Tracks

When you want to analyse the data from a previous session at a
particular track, move the focus to the track name in the list and press
the Enter key, or click on it.

Select SessionSelect Session

Select this action after you have selected the Select Track action.

The Select Session action opens a list containing entries similar to the
following:

  +[Session]----+
  ¦(New)        ¦
  ¦(Other)      ¦
  ¦940527       ¦
  ¦940610       ¦
  ¦940611       ¦
  +-------------+

where (New) asks you to name a new session for the track named in the
dialogue box. If you select (New), a dialogue starts in which you define
the name of a new session:

A suggestion for a session name is given or you can type in a session
name of your choice. A convenient naming convention is to use the
current date in the form yymmdd (for example, ô940812ö for August
12th, 1994) as this makes subsequent sorting of the sessions into date
order straightforward.   Then press the Enter key.

The message blanks and the track & session names appear at the bottom
of the screen

Selecting (Other) displays a list of other tracks that are available for
analysis

In the example 940527, 940610, and 940611 are the names of previous
sessions recorded at the track you have chosen. The session names in this
list are for the only for the track you selected.
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Select SetupSelect Setup

Use this choice to select the setup for a specific vehicle from the displayed
Setup menu.

The system is supplied with a Generic Setup called 8500 which can be
modified with the software Setup Calibration facility  for use with a
particular vehicle. By using the Copy Setup facility (described later)
uniquely named Set-ups can be created.

Prior to each Data Download, ensure that the correct Setup has been
selected for the vehicle being downloaded.

Select RunSelect Run

Use this choice to select the run you wish to analyse.

 +[-]-[Select Run Number:]-------------------------------------+
 ¦  1   Sat Jan  1  13:00:00    12:44   5    1:53.580  12      ¦
 ¦  2   Sat Jan  1  13:21:50    14:59   6    1:53.540  12      ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦Run   Date        Time     Duration  Laps   Fastest  Chan    ¦
 +-------------------------------------------------------------+

Either move the focus to the line containing the run to be analysed and
press the Enter key or click on it. The list of runs is cleared and the run
number appears at the bottom of the screen.

Backup SessionBackup Session

Enables you to make compressed copies of session data on floppy disk.

The existing data on the hard disk is left unchanged. This allows you to
protect the data or pass the data onto someone else while still continuing
to work on it yourself.
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• Put a blank, formatted floppy disk in the appropriate drive.

• Select File > Backup Session and press Enter.

• Choose the session to backup, from the Track and Session
selection boxes shown.

 

The program will check that the destination disk is available and will
report an error at this stage if No Disk is found or the disk is Write
Protected.

• The software will now compress the session data using the
shareware utility PKZIP.

• Do not interrupt this process.

• As each file is added to the archive it will be listed on the
screen.

• The compression method used means that several small
sessions can be backed up onto a single disk.

Archive SessionArchive Session

Enables you to move and compress session data files.

This is similar in operation to the Backup Session facility, except that
once the session data has been compressed and stored on the floppy disk
most of the session files on the hard drive are removed, leaving only a
few reference files that allow the runs to be identified.

• It is recommended that you archive data regularly

• Do not allow your hard disk to become completely full

• From time to time you should check that the procedure and disks
you are using are valid by restoring and viewing some archived
data.
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1. Put a blank, formatted floppy disk in the appropriate drive.

2. Select File >Archive Session and then press Enter.

3. Choose the session to backup, from the Track and Session selection
boxes shown.

The software will check that the destination disk is available and will
report an error at this stage if No Disk is found or the disk is Write
Protected.

• The software will now compress the session data using the
shareware utility PKZIP.

• Do not interrupt this process.

• As each file is added to the archive it will be listed on the
screen.

• If all the files are transferred successfully and the archive
appears correct then the program will remove the session files
from the local disk.

• As long as their is space on the destination disk you can put
multiple archived sessions on the same disk.

Remember to label any disk with the track and session names and the
disk number.

Restore SessionRestore Session

The restore feature has the ability to cope with archive disks containing:-

1. Compressed sessions (.ZIP files)

2. Decompresses copies of sessions made using the DOS COPY or
XCOPY commands.

Note: The archived sessions need not have been present on the machine
previously.
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Always remember to label disks with the archived track and session
names

The software will scan the current archive disk (usually a:\ST800) and
present a list of tracks found on the disk. This may take a few seconds if
the drive is slow or there are many tracks.

• Select a track using the mouse or cursor keys and click or
press Enter.

• The program will now scan the disk for session in the selected
track.

• Choose the required session to restore and press Enter.

• The restore program will now copy and de-compress the
session files from the archive disk to the current system.

• It will create new track and session directories as required.

• Once the restore is complete the restored track and session are
made current and the status line at the bottom of the screen is
updated.

• The data is now ready for viewing or calculations.

Note that it is possible to:-

• Archive some session data.

• Restore it.

• Download some more runs and archive the data again.

In this case the new data will be added to the existing archive.
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Backup Set-upsBackup Set-ups

Enables all the Setup, Calc and Chart files to be saved to a floppy disk.

The mechanism used is the same as for Backup Session except that the
target path is normally a:\st800\views.

You may either:-

1. Archive the set-ups to a floppy regularly for backup purposes.

2. Add the set-ups to a Session archive to ensure that the data
can be viewed properly after being transferred to another PC.

The setup archive typically takes up very little space and will make
session archives more independent of the original machine.

• Insert the selected Floppy disk in the disk drive

• Select File, Backup Set-ups.

• Check that the compression stage completes successfully and
gives no error messages (most likely errors are either No Disk
or Write protected disk).

• Remove the Floppy Disk, label it and keep in a safe place.

Note That in this case the original files are NOT removed from your PC.
They are retained for further use. This disk is simply a backup. Also note
that this process will OVERWRITE any existing files of the same names
on the disk so take care in selecting disks.

Restore Set-upsRestore Set-ups

Enables recovery of Setup, Calc and Chart files from an archive disk.
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Normally performed under the following circumstances:

1. When moving the data to a new PC

2. To revert to a previous setup after making changes to the system or when
recovering from disk problems.

• Place the archive floppy disk containing the files in the disk
drive.

• Select File > Restore Set-ups and press Enter

• The software will scan the disk for files in the A:\st800\views
and A:\st800\def subdirectories and will restore them to the
hard disk.

Note If the ST800.INI file has been modified to handle archives and
archive recovery from disks other than the A:\ drive, then these files can
only be recovered from that nominated disk drive

Edit MenuEdit Menu
When you select the Edit menu, the following list of choices appears:

  +--------------------+
  ¦  Chart Ranges....  ¦
  ¦  Setup Calibration ¦
  ¦--------------------¦
  ¦  Run Notes.......  ¦
  ¦  Session Notes...  ¦
  ¦  Track Details...  ¦
  ¦--------------------¦
  ¦  Copy Setup to Run ¦
  ¦  Make New Setup..  ¦
  ¦  Run Markers....   ¦
  ¦--------------------¦
  ¦  Delete Run.....   ¦
  +--------------------+

The Track Notes, Session Notes, and Run Markers options display
information which you can modify. An on-screen editor is provided for
this purpose. When you select any of these choices, a notes window is
displayed for you to enter and read the information you record. See the
Run Notes section later in this section for a description of the on-screen
editor.



Section 3. Reference Guide  ST8500 Series Data Logging and Analysis Systems

88 ST8500 Series Users Guide

Chart RangesChart Ranges

When you select the Chart Ranges choice, a panel containing some or all
of the following performance characteristics, depending on which level of
software you have installed, is displayed:

  +[-]---------------------------------------------------+
  ¦  Graph Item                                          ¦
  ¦   Engine Speed      rpm       ^   Min   [4000      ] ¦
  ¦   Speed             mph       |                      ¦
  ¦   Speed Difference  mph       |   Max   [9100      ] ¦
  ¦   Pressure          PSI       |                      ¦
  ¦   Temperature       C         |           OK         ¦
  ¦   Battery           V         |                      ¦
  ¦   Lateral G         G         |         Cancel       ¦
  ¦   Long G            G         |                      ¦
  ¦   Time Difference   sec       |                      ¦
  ¦   Steering          deg       |                      ¦
  ¦   Throttle          %         |          Help        ¦
  ¦   Front Dampers     mm        |                      ¦
  ¦   Rear Dampers      mm        |                      ¦
  ¦                               v                      ¦
  +------------------------------------------------------+

The values shown are used to determine the ranges of values that you
wish to see in the graphs. You can change minimum and maximum
values for each of the items in the list. By narrowing the range to the
typical minimum and maximum values you would expect for each sensor,
you obtain a more meaningful graph plot of that aspect of the vehicleÆs
performance.

You can also set inverted minimum and maximum values (where Min >
Max) to plot the graph upside down. This may be useful for plotting
Lateral G forces and suspension movements

To do this:

• Use the up-arrow and down-arrow keys to select each item.

• Use the tab key to move to the Min, Max, OK, Cancel and Help fields.

You cannot use the up-arrow and down-arrow keys to select a
different item while any of these fields are selected. You must press
the tab key until none of these fields is selected. Then you can use the
up-arrow and down-arrow keys to select the next item

The Min and Max fields can be reset for each item. You can either select
the OK or Cancel field for each line or once only when you have changed
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all the values you want to change. If you select OK or cancel for each line
separately, you must select the Edit menu and then the Chart Ranges
choice for each line you wish to change.

OK confirms any new values just entered and Cancel cancels them.

Note: You cannot change the units of measurement in this dialogue.

The following chart has minimum and maximum values set as follows:

• Engine Speed: 4000 9100 RPM
• Speed: 50.0 150.0 MPH
• Speed Difference: 15.0 15.0 MPH
• Pressure: 0 90 PSI
• Temp  60.0 125.0 °C
• Battery  9.0 16.0 V
• Lateral G Force -2.60 2.60 G
• Throttle 0 100 %
• Steering -120 120 deg

Note: The speed difference values are not used in the following
illustration.
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Setup CalibrationSetup Calibration

Use this choice to calibrate the software to match the values used by the
ST8500 on your vehicle.

The following dialogue is displayed:
 STACK SYSTEM 800 -- SENSOR CALIBRATION TOOL

                 MENU
 1       Calibrate THROTTLE Position
 2       Calibrate STEERING Angle
 3       Zero Suspension
 4       Set Wheel Circumference
 0       Exit
         Choose a number:

The list includes items not available on the ST8501 software. The only
setting that you need to check for the ST8501 is the wheel circumference.
Enter the digit 4. This displays the current setting, for example:

 Set Wheel Circumference
 Current Value=1600
 Enter New Wheel Circumference,
mm:

Enter a new value if necessary and press Enter. If you do not need to
change the value, you still need to enter a value in order to escape from
this dialogue. Do not press the Esc key... You return to the Calibration
menu. When you are satisfied with the settings, enter 0 in the number
field. This causes the following messages to appear:

 Save Changes to Setup ?
 Press Enter to Continue, Any other key to Quit:

Press the Enter key to save the new wheel circumference value. Press
any other key to cancel the new value and revert to the original value.

In both cases you return to the Edit menu.

Run NotesRun Notes

This choice allows you to create and store your own notes and comments
about a run. You can refer to your notes at any time subsequently. The
displays a panel containing a list of the names of the runs that exist for
the currently selected track and session. Select the run you wish to add
notes to from this panel.
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Note that the text you enter does not ôwrapö itself automatically onto the
next line. You need to press the Enter key at the end of each line if you
want to see all the information without scrolling horizontally.

An example of the top portion of a notes window is given below:

+[-]-[STACK SYSTEM 800 --   RUN002.TXT]--------------------------
¦
¦Use this for notes which relate to this run only.
¦Information which is the same for all runs within one session
¦should be kept in the session notes file.
¦
¦This run is a demonstration run.
¦

The Editor has the following standard function keys:

F2 Save Saves the text you enter. You use this
function to save your text without closing
this window.

F5 Mark You can mark any text that you want to cut
or copy into another part of the notes text.

Position the cursor at the start of the text to
be cut/copied. Press F5. Move cursor to the
end of the text to be cut /copied. The marked
text is highlighted. You can now use the F6
or F7 keys to cut /copy the marked text. You
can also delete the marked text with the
DEL key.       Press the F5 key to remove the
highlight from marked text that you do not
want to cut or copy.

F6 Cut Use this key to cut marked text. The text is
removed and retained in a buffer until you
next use the F6 or F7 keys.

F7 Copy Use this key to copy marked text. The text is
copied and retained in a buffer until you next
use the F6 or F7 keys.

F8 Paste Use this key to insert text previously cut or
copied from a different part of the notes text.
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You can paste the same text as many times
as you require. You can also paste from one
file to another.

F9 Abort Use this key to end your notes editing
session without saving any changes to the
text since you started the notes session or
since you last used F2 to save the changes.

F10 Exit Use this key to end your notes session. Any
changes to the text since you started the
notes session or since you last used F2 to
save the changes are saved automatically

Esc Abort Same as F9 Abort

For example:

 +[-]-[Select Run Number:]-------------------------------------+
 ¦  1   Sat Jan  1  13:00:00    12:44   5    1:53.580  12      ¦
 ¦  2   Sat Jan  1  13:21:50    14:59   6    1:53.540  12      ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦                                                             ¦
 ¦Run   Date        Time     Duration  Laps   Fastest  Chan    ¦
 +-------------------------------------------------------------+

Select the run and press Enter. Any existing notes for the run are
displayed. You can add further notes and change or delete existing ones.
The use of the editor for entering and changing the information in a
notes window is given earlier in this chapter.

Session NotesSession Notes

Use this choice to open the notes for the currently selected session.

Refer to the preceding section on Run Notes for details about the Editor
function keys available when working with the session notes.
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Track DetailsTrack Details

Use this choice to define the nominal track length and track tolerance
that the software will use with  recorded data to calculate the length of
each lap.

Note that the ST8501 software does not make use of track lengths, so
this information can be used for reference only.

The ST8502 and higher specification systems require details of track
lengths in order to produce the distance-based graphical and statistical
output.

• Start by entering the official track length data supplied by the circuit
operator and apply an initial tolerance of 150ft or 50metres.

• If the track length has changed since your last visit to the circuit, you
need to redefine the nominal length in this panel.     You are advised
to determine the nominal track length from data recorded during
practice, that is based on a lap or laps that provide clean data.   In
particular, you should choose  laps where the line of the vehicle is
ôgoodö and which does not contain excessive wheel lock-up,
understeer, or oversteer.

• When using data from runs already downloaded from the vehicle
prior to changing the track length,  you must remember to recalculate
the normalised lap lengths for the run(s). Use the Calculate choice
(for Distance) in the Options menu to do this, after you have reset
the nominal track length.

During calculation if all laps fall within the track length and tolerance
values you have set, the PC screen will not display an error warning box.

If any or all laps fall outside the track length and tolerance ranges or
track length and tolerance are not set, an error message box will appear
containing details of the laps concerned.



Section 3. Reference Guide  ST8500 Series Data Logging and Analysis Systems

94 ST8500 Series Users Guide

Any error message will be similar to the example below:-

Study the lap lengths and determine the revised track length and
tolerance you need to insert in the Track Details section. Remember to
re-run the Calculate (Distance) choice from the Options menu for all
affected recorded data runs, after revising track length and tolerance.

In the event that you do not perform this operation the data will not
compare correctly. An Example of this is given below showing the end of
lap mis-alignment circled.

+[-]-[ STACK ST8504 -- SYSTEM MANAGER V2.5 ]--------------------------------------------+
¦ File  Edit  Recorder  Display  Utils  Options  System  Help                                ¦
¦                                                                                         ¦

¦    +[-]-[ Error in CALC800: ]----------------------------------------------------------+      ¦
¦    ¦Lap   1   1:53.900 not normalised - length = 5202m / 17065ft        ¦         ¦
¦    ¦Track length = 5000+/-200m / 16404+/-656ft                          ¦         ¦

¦    ¦                                                                    ¦         ¦
¦    ¦Lap   3   1:53.800 not normalised - length = 5202m / 17068ft        ¦         ¦
¦    ¦Track length = 5000+/-200m / 16404+/-656ft                          ¦         ¦

¦    ¦                                                                    ¦        ¦
¦    ¦Lap   4   1:53.700 not normalised - length = 5210m / 17094ft        ¦         ¦
¦    ¦Track length = 5000+/-200m / 16404+/-656ft ¦         ¦

¦    ¦                                                                                     ¦         ¦
¦    ¦Press Esc to continue.                                              ¦      ¦

¦    ¦                                                                    ¦          ¦
¦    +-----------------------------------------------------------------------------------------+        STACK ¦

¦                                                                                STACK ¦
¦                                                                                 STACK ¦

¦ Track:DEMOTRAK    Session:DEMOSESS    Run:  1        Setup:  ST8500      ¦
+---------------------------------------------------------------------------------------------------------------+
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Copy Setup to RunCopy Setup to Run

The currently defined calibration Setup for the sensors is transferred
immediately after the data is downloaded. It defines how the ST8500
software should scale and present the channel data.

The Update Setup choice allows you to change this information at a later
date. This might be necessary if the sensors have to be recalibrated, the
wrong Setup file was used during download, or because the data is old
and contains no scaling information.

You can use this choice to copy the correct calibration Setup information
to the run you select.

Any calibration information already present for the run that you select is
overwritten.

When you select this choice, a warning message is displayed:
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Calibrations in Current Run will be replaced from the current Setup,
Continue?

Select the OK button or press ENTER to continue,
Select the CANCEL button or press ESCAPE to
abort the update and return to the main program.

Make New SetupMake New Setup

Use the Make New Setup choice to define a new Setup for a vehicle or
create additional Set-ups for other vehicles in a multi vehicle team.

You are prompted for the name of the new Setup. Type in the new name
and press the Enter key. The current Setup file is copied into the new
Setup which now becomes the current Setup. Its name is shown on the
bottom line of the ST8500 screen. You can now modify the values that
you have copied to the values you require by running the Setup
Calibration procedure.
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Run MarkersRun Markers

Use this choice to check your lap time data after you have downloaded a
run. You are prompted to select a run. An example of  a set of lap times
that is displayed when you select this choice follows:

+[-]-[MARKERS]----------+
¦ OUT       2:31.830  ^ ¦
¦ Lap   1   1:53.570  | ¦
¦ Lap   2   1:53.540  | ¦
¦ Lap   3   1:54.050  | ¦
¦ Lap   4   1:53.590  | ¦
¦ Lap   5   1:53.740  | ¦
¦ IN        2:58.720  | ¦
¦ RUN      14:59.040  | ¦
¦                     | ¦
¦                     | ¦
¦                     v ¦
¦                       ¦
¦ LAP  nn  mm:ss.ttt    ¦
+-----------------------+

The data shown above is from the supplied demonstration run, Run 2.

Each line shows a time recorded during the run. The first column shows
the lap marker type. The lap marker types are:

OUT First lap recorded in the run.

IN Last lap recorded in the run.

RUN Total of the IN, OUT, normal lap, and segment times

Lap Any lap except the IN and OUT laps

Seg Separately timed part of a lap (segment)

The second column shows the shows the lap or segment number. The
third column shows the time recorded for the lap in the form
minutes:seconds:milliseconds. The final RUN line shows the time for the
whole run.

You can modify the information in this list if it has not been recorded
correctly. You can add new lap markers if any are missing, and correct or
remove any incorrect lap markers that have been recorded incorrectly.
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You can use the Editor function keys as detailed previously in the Run
Notes section to cut, copy, and paste the information in this list.

Care must be taken to enter the times in the correct format. Except for
the IN and OUT laps, each lap must be numbered and the time must be
entered with both the colon, the decimal point, and the three-digit
fractional second. For example,   1:54.200     not    1:54.2

The software will automatically change the lap numbers of all laps
affected by inserting new laps or removing existing ones. This means
that when you insert or delete laps, you do need to adjust the numbers of
the subsequent laps.

Take care when editing lap markers as an incorrect marker file can
produce incorrect results. It should not be necessary to change the total
run time as this is recorded separately rather than based on adding the
individual lap and segment times.

After changing the lap marker list for a run, press the F10 key to save
the new values and return to the Edit menu.

At this point the software creates a new lap marker file from the
information in the lap marker list. It adjusts the IN lap time so that the
sum of the lap times matches the run time. In some cases this results in
a negative in lap time.

After saving the lap marker information, you should review it again to
check that the software has interpreted the data as you intended.

Here are examples of the types of change you might need to make to the
list of lap markers:

Replace a missing lap markerReplace a missing lap marker

The following list shows two laps counted as one:
LAP  nn  mm:ss.ttt
OUT       2:34.050
Lap   1   1:53.900
Lap   2   3:47.380
Lap   3   1:53.700
IN        2:35.730
RUN      12:44.760
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Here the real lap 3 marker is missing, making lap 2 double length.
Assume that the actual lap time of lap 2 was 1:53.58 and make the
following changes:

1. Calculate the time for lap 3 by subtracting 1:53:58 from 3:47.38.
This easier if you convert these times to milliseconds (ms).

227380 - 113580 = 113800 = 1:53.800

2. Add a new line below lap 2 for the new lap 3:

Lap   3   1:53.800

3. Change the time for Lap 2 to 1:53:58

4. There is no need to add 1 to the remaining lap numbers, as lap 3 is
changed automatically to lap 4, and so on.

Delete a spurious markerDelete a spurious marker

The following lap marker list contains a spurious lap marker:
LAP  nn  mm:ss.ttt
OUT       2:34.050
Lap   1   1:53.900
Lap   2   0:01.000
Lap   3   1:52.580
Lap   4   1:53.800
Lap   5   1:53.700
IN        2:35.730
RUN      12:44.760

Here the real lap 2 is made up of laps 2 and 3.

1. Add  times for laps 2 and 3 and enter this value as the time for lap 2.

2. Delete lap 3.

3. 

Move all the laps 100ms back up the track

Here all that is required is to subtract 100ms from the OUT lap.
As all the lap times are given as relative times they will maintain
their values. The amount removed from the OUT lap will be
added automatically to the IN lap in order to maintain the RUN
time.
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Adding course provided timing for Hillclimb and Sprint Competition.

1. Ensure you have official run time available.

2. Select Edit>Run Markers

3. Select appropriate Run to be updated.

4. The Display will show an OUT time, an IN time and a RUN time.

5. Place cursor on the I character in the word IN and press Enter↵↵ to
create a new line.

6. Move to the new line and type in:-

 LAP  L   0:ss.ttt

 where    L = 1 (L will always =1),   ss = the number of seconds in the
run and ttt= the tenths, hundredths and thousandths of a second for
the run.  i.e for a single run of :

 58.091 seconds, you must enter     LAP    1     0:58.091

7. The screen should now have 4 lines:-

• OUT

• LAP

• IN

• RUN

8. The times should be aligned in their columns. If the display is not as
described, press F9 to exit and repeat the process from step 2.

9. If all of the 4 lines are OK press F10 to store the timing details.

10. The software will now re-run the distance calculation to ensure that
comparison runs can be overlaid correctly.

11. The standard Display procedures can now be run to analyse data
from a single run or comparison runs.
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Recorder MenuRecorder Menu
Note: Before you use any of the choices in this menu for the first time, be
sure to connect your PC to the ST8500 System with the STACK Network
cable supplied with the system software before you select this choice.

• This enables automatic configuration of the software for the external
interface on your personal computer to the on-vehicle recorder. See
Section 2. Vehicle Installation and Setup.

The Recorder menu contains the following choices:
 +-----------------------------+
 ¦  Download  Display Run - F2 ¦
 ¦  Download  Erase Memory     ¦
 ¦  Download  Save Memory      ¦
 ¦  Erase Memory               ¦
 ¦  Start Logging              ¦
 ¦  Stop Logging               ¦
 ¦  Configure Recorder         ¦
 +-----------------------------+

Download and Display RunDownload and Display Run

This option downloads all runs stored in the recorder. If downloading is
successful, data is erased from the recorder, leaving it ready for the next
run, and the last downloaded run is displayed in the currently selected
chart format. If downloading is unsuccessful, recorder data is not erased.

You can select this  with the F2 key, before you connect the PC to the
recorder.

You may disconnect the PC from the recorder as soon as downloading is
complete.

When the calculations are complete, the latest run is displayed.

Download Erase MemoryDownload Erase Memory

Use this choice to download the data from the ST8500 on your vehicle
after a run has been completed. The data is removed from the on-vehicle
system. The data is not displayed on the PC; it is stored as a run for later
analysis.
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This choice waits until you connect the PC to the recorder if you select it
before connecting them. It downloads all runs stored in the recorder and,
upon successful completion if downloading, erases the data from the
recorder, leaving it ready for another outing. If the download operation is
not completed successfully, the data is not erased from the recorder.

Disconnect the PC from the recorder as soon as downloading is complete.

Download and Save MemoryDownload and Save Memory

Use this choice to download the data from the data logger on your vehicle
after a run has been completed. The data is not removed from the data
logger on the vehicle. The data is not displayed on the personal computer;
it is stored as a run for later analysis.

This option will wait until the personal computer is connected to the
recorder. It downloads data for all runs present in the recorder but does
not erase it from the recorder. Use this choice when you need to download
the data in the recorder into more than one personal computer.

Disconnect the personal computer from the recorder as soon as
downloading is complete.

Erase MemoryErase Memory

Use this choice to remove any unwanted data present in the on-vehicle
recording system and reset it, leaving it ready for the next outing.

Start LoggingStart Logging

Use this action to start logging data directly from vehicle.

Stop LoggingStop Logging

Use this action to stop logging data directly from the vehicle.
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Configure RecorderConfigure Recorder

This menu option allows you to setup your hardware with the cylinder
configuration for your own engine type and the correct number of targets
for the Wheel from which you are measuring Wheel Speed.

+[-]-[ STACK ST8504 -- SYSTEM MANAGER V2.5 ]------------------------+
¦ File  Edit  Recorder  Display  Utils  Options  System  Help       ¦
¦                                                                   ¦
¦   +[Configure]--+                                                 ¦
¦   ¦CYL--1       ¦                                                 ¦
¦   ¦CYL--2       ¦                                                 ¦
¦   ¦CYL--3       ¦                                                 ¦
¦   ¦CYL--4       ¦                                                 ¦
¦   ¦CYL--5       ¦                                                 ¦
¦   ¦CYL--6       ¦                                                 ¦
¦   ¦CYL--8       ¦                                                 ¦
¦   ¦CYL-10       ¦                                                 ¦
¦   ¦CYL-12       ¦                                                 ¦
¦   ¦PPR--1       ¦                                                 ¦
¦   ¦PPR--2       ¦                                                 ¦
¦   ¦PPR--4       ¦                                                 ¦
¦   ¦PPR--6       ¦                                                 ¦
¦   ¦PPR-10       ¦                                       ¦
¦   ¦PPR-27       ¦                                                 ¦
¦   ¦PPR-42       ¦                                                 ¦
¦   +-------------+                                           STACK ¦
¦                                                             STACK ¦
¦                                                             STACK ¦
¦ Track:DEMOTRAK   Session:DEMOSESS   Run:  2   Setup:  ST8500      ¦
+-------------------------------------------------------------------+

Select the CYL configuration that matches that of your vehicles engine.
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Note    The CYL entries are for conventional 4 stroke engines.

Cylinders

in your

engine

4 Stroke

Single Coil

2 Stroke

Single Coil

4 Stroke

1 Coil per Pair of
Cylinders

(Wasted Spark)

4 Stroke

Single Coil

per cylinder

1 1 2 2 1

2 2 4 2 1

3 3 6 2 1

4 4 8 2 1

6 6 2 1

8 8 2 1

10 10 2 1

12 12 2 1

16 16 2 1

Note: Multiple coils settings are only applicable if the signal is taken from a
single coil.

If the signal is taken from the engine management system/ignition
tacho output then use the single coil configuration.  For engine
management systems it is essential to verify the pulses/rev from the
unit.  If in doubt use alternative means to verify the engine revs (e.g.
known speed and gear).
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Display MenuDisplay Menu
The Display menu contains four choices:

+----------------------+
¦  Chart               ¦
¦  Compare Chart       ¦
¦  Quick Chart    F3   ¦
¦  Quick Compare  F4   ¦
+----------------------+

1. Chart-This choice causes the software to display data logged during
the run you select for the current track and session, in the most
recently selected chart layout style.

Note.  You are prompted for the track and session if one is  not already
selected.

2. Compare Chart: -This choice causes the software to display data
logged during the runs for the track and sessions that you selected
earlier, in the most recently selected compare chart style.

Note. You are prompted for the two runs to be compared and the
sessions in which they occur, if  these have not already selected.

3. Quick Chart: - Displays a chart for the currently selected run in the
most recently selected chart layout style. Press F3 as a shortcut key
for this option.

4. Quick Compare Chart: - Displays a chart showing the comparison
between the most recently selected compare runs in the most recently
selected chart layout style.  Press F4 as a shortcut key for this option.
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Utils MenuUtils Menu
The Utils menu contains the following three choices:

 +----------------------+
 ¦ Real Time Display F6 ¦
 ¦ Configure Network    ¦
 ¦ System Diagnostics   ¦
 +----------------------+

1. Real Time Display: (F6) Use this choice when the system is
connected to the static vehicle to monitor the data from the system
sensors.

2. Configure Network: Use this choice the first time that you connect
the system to the ST8500 system on your vehicle or if you copy the
software onto another PC. Its purpose is to enable the software to
configure itself for system communications on the PC hardware on
which it is running. You must do this before attempting to download
any data from the ST8500 system.

3. System Diagnostics: This choice displays a summary of any errors
encountered during the downloading session just completed and
reports any problems with the data downloaded.
This information is for use by Stack engineers to assist with
diagnosing problems.
If you select this option, press F10 to return to the menu.

Options MenuOptions Menu
This menu contains no choices for ST8501 systems. Use it for setting up
maps if you are using  ST8502 - ST8505 systems.

(See Section 4 Everyday Operation, Creating a Track Map and Select a
Track Map options for details on these features)
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System menuSystem menu

 +---------------------+
 ¦ Screen Mode  Alt+M  ¦
 ¦ Shell to DOS        ¦
 ¦                     ¦
 +---------------------+

This menu contains two choices:

Screen Mode. Allows users of colour Notebook PC's to toggle screen
mode from colour to monochrome using key combination Alt + M to
increase legibility of  the Menu screen.

Shell to DOS.   Select this choice when you wish to suspend the software
and run another program.

This function gives you access to the operating system prompt without
ending the session. You can be use the operating system prompt if you
need to run any utility programs or issue any MS-DOS commands to
delete, copy, or move files and generally maintain your system.

You return to the session by entering the Exit command at the MS-DOS
prompt.



Section 3. Reference Guide  ST8500 Series Data Logging and Analysis Systems

108 ST8500 Series Users Guide

Help MenuHelp Menu
This menu offers two choices:

  +--------------------+
  ¦  Index             ¦
  ¦  About             ¦
  ¦                    ¦
  +--------------------+

IndexIndex

The Index choice displays the following list of entries for which additional
detailed on-line help information is provided:

+[-]-[Help Index]-------+
¦General Help           ¦
¦Editor Help            ¦
¦-----------------------¦
¦Main Menu              ¦
¦ File Menu             ¦
¦  Select Session       ¦
¦  Select Track         ¦
¦  Select Setup         ¦
¦  Select Run           ¦
¦  Backup  Session      ¦
¦  Archive Session      ¦
¦  Restore Session      ¦
¦  Backup  Setups       ¦
¦  Restore Setups       ¦
¦  Exit                 ¦
¦-----------------------¦
¦ Edit Menu             ¦
¦  Chart Ranges         ¦
¦  Setup Calibration    ¦
+-----------------------+

Highlight the topic of your choice and press Enter to see the help
information.
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AboutAbout

This choice displays information about the Stack System 8500 software
and the operating environment in which you are currently using it.

Press the Enter key to return to the menu screen.

Chart MenusChart Menus
The following menus appear at the top of each chart in Display mode:

• Help-F1

• Chart-F2

• Lap-F3

• Reference-F4

• Stats-F5

• Exit-F10

You can select each of these menus by pressing the function key or by
clicking on it with the mouse. Press the Esc key to cancel a menu and
return to the chart if you decide not to use any of its choices.

Help-F1Help-F1

Press the F1 key to see the help text for using the Chart 800 facilities.

Chart-F2Chart-F2

This menu allows you to choose from a variety of different display
formats. The choices available depend on the ST8500 Series software
systems you have installed.
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The full list of choices for the ST8501-ST8505 range of systems includes:

Choice ST8501 ST8502 ST8503 ST8504 ST8505

All Channels Yes Yes Yes Yes Yes

All Channels Full Yes Yes Yes Yes Yes

Battery Yes Yes Yes Yes Yes

Dampers No No No Yes Yes

Driver Activity No No Yes Yes Yes

Engine + Wheel Speed Yes Yes Yes Yes Yes

Lat-G, Long-G + Speed No Yes Yes Yes Yes

Lat-G, Throttle + Speed No No Yes Yes Yes

Performance Comparison No Yes Yes Yes Yes

Smoothed Dampers No No No Yes Yes

Steering No No Yes Yes Yes

Temp and Pressure Yes Yes Yes Yes Yes

Wheel Speed Comparison Yes Yes Yes Yes Yes

Damper Velocities No No No Yes Yes

Pitch & Roll No No No Yes Yes

Ride Height No No No Yes Yes
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The type of menu that appears for the ST8504 is shown in the following
example:

All ChannelsAll Channels

This choice produces a display showing data for all the logged channels.
You can check the data to see how the temperature increases and
pressure decreases during a run. You can also check for unexpectedly low
pressures.

All Channels FullAll Channels Full

This choice produces a chart showing the graphs for all the recorded
parameters overlaid on each other.
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BatteryBattery

This choice produces a chart showing the battery voltages recorded
during the run. It also incorporates engine and wheel speeds.

DampersDampers

This choice produces a chart showing the range of movement of the
suspension dampers in ST8504 & ST8505 systems. It also incorporates
wheel speed.

Driver ActivityDriver Activity

This choice produces a chart showing throttle and steering wheel position
for ST8503 - ST8505 systems. It also incorporates wheel speed.

Engine + Wheel SpeedEngine + Wheel Speed

This choice produces a chart showing the engine and wheel speeds only.
Use this chart to check the run for abnormal results. An example follows:
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Lateral-G, Long-G and SpeedLateral-G, Long-G and Speed

This choice produces a chart of the wheel speed for a run and the
corresponding Lateral-G and Longitudinal-G forces recorded at the same
time.

Lateral-G, Throttle, and SpeedLateral-G, Throttle, and Speed

This choice produces a chart of the wheel speeds for a run and the
corresponding throttle movements and lateral-G forces recorded at the
same time.

Performance ComparisonPerformance Comparison

This choice produces a chart showing a performance comparison
displaying the wheel speeds for two runs being compared, and the time
and speed differences between these runs.

Smoothed DampersSmoothed Dampers

This choice plots the velocities of the dampers smoothed to a value that
you define.

SteeringSteering

This choice produces a chart of the movements of the steering wheel
during the run.

Temp and PressureTemp and Pressure

This choice produces a chart displaying the wheel speed for the run
together with a pressure and a temperature recorded at the same time.

Note that the Temperature and pressure channels can measured  from a
variety of fluid locations on the car and should be scaled in the Chart
Ranges section so as to display correctly for that particular application.

i.e. Engine Oil, Water or Transmission Oil Temperature

Engine Oil, Fuel or Transmission Oil Pressure.



Section 3. Reference Guide  ST8500 Series Data Logging and Analysis Systems

114 ST8500 Series Users Guide

Wheel Speed ComparisonWheel Speed Comparison

This choice produces a chart showing a performance comparison
displaying the wheel speeds for two runs and the speed differences
between them.

Overlaying Sections of the Same RunOverlaying Sections of the Same Run

You can use the software to draw the graphs for complete laps of the
same run on the same chart. You can also do this for sections of the
track, such as a corner, for as many preceding or succeeding laps as you
choose. This makes it easier for you to compare performances during the
same run over critical sections of the track.
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To overlay two or more laps, display the first lap of interest.

1. Press the Shift and ô,ö keys together to overlay the preceding lap.

2. Repeat this to overlay each preceding lap.

3. Press the Shift and ô.ö keys together to overlay the succeeding lap.

4. Repeat this to overlay each succeeding lap

You can do this for a section of the track by selecting and zooming into
the section and carrying out the above procedure. The resultant display
will be similar to the example below.

The preceding example shows the engine and wheel speed graphs for a
section of laps 3 and 4 of run 2 of the demonstration session.
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Lap-F3Lap-F3

Allows the selection of a particular Lap from the list of individaul laps
contained within a Run.

Move the highlight onto the lap you
want to see with the down-arrow or up-
arrow key and press Enter.  You can
also use the mouse to select the Lap-F3
menu and then click on the lap you
want to see.

Reference -F4Reference -F4

(In Compare mode) This option allows for the
selection of a particular Lap from the list of
individaul laps contained within the selected
comparison Run. It will act as the reference Lap
with which other laps  will be compared.

Move the highlight onto the lap you want
to see with the down-arrow or up-arrow
key and press Enter.  You can also use
the mouse to select the Reference-F4
menu and then click on the lap you want
to see.
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Stats-F5Stats-F5

Selecting Stats-F5 generates a tabular output for the data you have on
screen which may be, a full Run, several Laps, a single Lap or any
highlighted portion of any of these displays.

Exit-F10Exit-F10

Selecting this option allows you to exit from the Chart Display screen
back to the Main Menu screen.
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PC Chart FunctionsPC Chart Functions

View modesView modes

When the chart is first displayed, it uses a range of colours for the
various performance parameters, a variety of backgrounds, and
three different graph plotting modes. You You may need to change
the colours used to improve legibility, especially if you are using a
monochrome display.

Altering the display modeAltering the display mode

You may need to change the colours used to improve
legibility, especially if you are using a monochrome display.
You can alter the display mode colours by pressing the Alt
+ M keys together. There are seven display modes:

1. Seven light colours on a grey background. The chart is
displayed in this mode when you first view it after
installing the software.

2. Seven dark colours on a white background with a grey
grid.

3. Black on a white background with a grey grid.

4. Black on a white background with a black grid.

5. Seven colours on a black background with a grey grid.

6. White on a black background with a grey grid

7. White on a black background with a white grid.

Aligning Time-Based DataAligning Time-Based Data

You will notice that the comparison of data using the ST8501 time-based
method of analysis for two separate laps or runs results in the differences
between the two sets of data reflecting the values recorded at a given
time from the start of the run. The displayed time differences at any
point in the run indicate the relative positions of the vehicle on the track.
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This is useful but does not help in comparing the relative performances of
the vehicle over the same section of the track. It also means that the
differential between the two performances increases as the analysis
progresses further along the lap.

The distance-based analysis provided by the ST8502 - 5 solves this
problem by comparing the two performances at the same point in the
track throughout the analysis. However, the time-based ST8501 software
provides an alignment feature that allows you to realign the two runs
over a short section of the track temporarily to approximate a distance-
based analysis. This results in more meaningful comparisons over the
selected section. For example, by realigning the time-based data of
different laps through the same corner, you can compare the performance
through the corner on the laps more meaningfully.

The alignment procedure follows:

1. Highlight a section of the chart that represents a corner or other part
of the track that you are examining. You can zoom onto the selected
section.

2. Put the mouse pointer on the relevant point on the graph for the
reference lap. If you are not sure which is the reference lap, check the
numeric values at the foot of the chart for each of the plotted lines.

3. Select from this point up to the relevant point on the graph for the
current lap. The relevant point would be where you want to align the
two plotted lines, such as a peak or minimum value.

4. Press the Alt  + A keys together. This should result in the two point
you selected for the reference lap being moved to the point you
selected for the current lap.

Try selecting other charts and zooming into the various sections of the
data and realigning it.

Note: If the plotted graphs for the two laps move apart rather than
converge as a result of this operation, this is probably because you have
selected the graph for the current lap and attempted to move it to that of
the reference lap.

Also, the realignment is maintained until you exit back to the Main
Menu.
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Vehicle SetupVehicle Setup
The Setup for a vehicle contains information that is specific to the
characteristics of the vehicle. Such characteristics include:

1. Wheel circumference

2. Throttle calibration (for the ST8503,4 and 5 systems)

3. Steering calibration (for the ST8503,4 and 5 systems)

4. Damper positions     (for the ST8504 and 5 systems)

It is possible for the same vehicle to have multiple setups, for example,
when using two different sizes of wheel. It is also possible to create
multiple setups for multiple vehicles. For example, different vehicles will
each have unique throttle and steering calibrations.

You must select the correct vehicle Setup for the vehicle before
downloading data from it otherwise the results from the data analysis
will be incorrect. This is because the ST8500 software performs
calculations during the downloading process that use the vehicleÆs
Setup data that was in use at the time of the download. Later changes to
this Setup will not affect the interpretation of the downloaded data.

See Copy Setup to Run for further information
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Some permutations of track, session, run and vehicle setups for multiple
vehicles and multiple setups are shown in the following diagrams.

1. Setups for Multiple Vehicles

 

 

2. Multiple Setups for One Vehicle

 

The sessions in the preceding diagram are organised as follows:

1. Session 1: All runs are with 14ö wheels

2. Session 2: Runs 1 and 2 use 14ö wheels, run 3 uses 15ö wheels

3. Session 3: All runs are with 15ö wheels.
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PC Configuration InformationPC Configuration Information

Optimising and Customising Your SystemOptimising and Customising Your System

CONFIG.SYS fileCONFIG.SYS file
The Installation process automatically updates your PC's CONFIG.SYS
file is in the root directory to have the following settings for the ST8500
Series software to operate correctly:

FILES = 80

This is the minimum number of files required to run the ST8506
software correctly and may be increased if desired.

8500.BAT file8500.BAT file
This file is placed in the root directory of your PC and configures the
software for the correct display mode printing and for other
miscellaneous functions.

Note  If you use a front end menu program it will need to run the
8500.BAT program NOT the MENU800.EXE in the ST800 directory.

Printing chartsPrinting charts

The ST8500 Series software uses a DOS utility called GRAPHICS to
print a copy of the image displayed on the screen. Once the 8500.BAT file
is set for the correct printer, you can connect the printer to the PC. and
print the information on the screen by pressing the shift and Print
Screen keys together.

Selecting PrintersSelecting Printers

To print the information displayed on your screen you must edit the
8500.BAT file with the type of printer you are using. (Note that the
default setting with no printer specified is EPSON graphics).
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The format of the GRAPHICS command in this file is

GRAPHICS [type]  [/R] [/B] [/LCD]

-where type specifies the type of printer. Type can be one of the
following:

COLOR1 An IBM Personal Computer Colour Printer
with a black ribbon

COLOR4 An IBM Personal Computer Colour Printer
with RGB (red, green, blue, and black)
ribbon

COLOR8 An IBM Personal Computer Colour Printer
with CMY (cyan, magenta, yellow, and
black) ribbon

HPDEFAULT Any Hewlett-Packard PCL printer

DESKJET A Hewlett-Packard DeskJet printer

GRAPHICS An IBM Personal Graphics Printer, IBM
Proprinter, or IBM Quietwriter printer

GRAPHICSWIDE An IBM Personal Graphics Printer with an
11-inch-wide carriage

LASERJET A Hewlett-Packard LaserJet printer

LASERJETII A Hewlett-Packard LaserJet II printer

PAINTJET A Hewlett-Packard PaintJet printer

QUIETJET A Hewlett-Packard QuietJet printer

QUIETJETPLUS A Hewlett-Packard QuietJet Plus printer

RUGGEDWRITER A Hewlett-Packard RuggedWriter printer

RUGGEDWRITERWIDE A Hewlett-Packard RuggedWriterwide
printer

THERMAL An IBM PC-convertible Thermal Printer

THINKJET A Hewlett-Packard ThinkJet printer
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Example:  GRAPHICS LASERJETII

and the switches /R. /B, /LCD are

/R Prints the image as it appears on the screen (white characters on
a black background) rather than reversed
(black characters on a white background).
The latter occurs by default.

/B Prints the background in colour. This switch is valid for COLOR4
and COLOR8 printers.

/LCD Prints an image by using the liquid crystal display (LCD) aspect
ratio instead of the CGA aspect ratio.

Display MonitorsDisplay Monitors::

The ST8500 software can use a variety of displays with different levels of
high resolution. The default display type is IBM VGA with 640x480x16
colour resolution. This is set by a line in the ST800.INI file, as follows:

Display=

The complete list of display options follows:

Option Type

vga12            IBM VGA 640x480x16 colour

egacolor         IBM EGA 640x200x16 colour

egaecd           IBM EGA 640x350x16 colour

egalowres        IBM EGA 320x200x16 colour

evgahires        Everex EVGA  800x600x16 colour

orchidprohires   Orchid Prodesigner VGA 800x600x16 colour

paradisehires    Paradise VGA 800x600x16 colour

tridenthires     Trident  VGA 800x600x16 colour

vegavgahires   Video 7 Vega VGA 800x600x16 colour

vesa6a           Vesa 06A VGA 800x600x16 colour

vesa2            Vesa 2   VGA 800x600x16 colour
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NOTE:  If this line is omitted then the software reverts to the standard
EGA resolution (640x200x16) display.

Installing the Software in Directories other than ST800Installing the Software in Directories other than ST800

The ST8500 software installation program installs the software on any
drive and directory that you specify. The default drive is the root drive
and the default directory name is ST800.

If you install the software in a directory that is not called ST800 or is not
on the root drive, you must change the following line in the 8500.BAT
file:

cd  \ST800

For example, to:

D:

cd DATALOG\STACK

-where D: is an additional disk drive on your personal computer and
DATALOG\STACK identifies the directory on this drive in which you
installed the software.

Setting Data Archive PathSetting Data Archive Path

By default the archive is set to A:\ST800\track\session\session.zip
where track and session are the currently selected track and session
names.

It is possible to change this target path by editing a line in the ST800.INI
file:

archive_dir=A:\ST800
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You may wish to do this in the following circumstances:

NOTE:    If you have installed the main PC software into a directory
other than the st800 directory, change st800 in all of the following
examples to the alternate directory name you have chosen.

1. Your floppy drive is b: -- change the line to :

 archive_dir=B:\st800

 

2. You don't want to use floppies but wish to compress the data to
gain space on your system -- change the line to :

 archive_dir=C:\st800\archive

 

3. You wish to archive files to a network drive change the line to  :

archive_dir=N:\myfiles\st800\archive

Menu800 will only load information data files from floppy disks or
archive directories.

Parallel Port AssignmentParallel Port Assignment

If you are planning to use the ST890 Network Interface Adapter on a
port that is not LPT1 i.e LPT2, you must change the entry in the
[PCNIU] section of the ST800.INI file main system software directory.

Example change:-

[PCNIU] [PCNIU]

to

PORT=1 PORT=2
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EMS MemoryEMS Memory::
The ST8504/5 software can process a large number of data channels
simultaneously provided that it has enough memory. With a large
number of channels, for example, 16, the memory required by the
ST8504/5 software becomes significant. This requirement doubles when
comparing two runs. The software checks whether EMS memory is
available and, if there is and it is large enough, allocates its data buffers
in it. This effectively allows you to analyse a greater number of channels
than would be possible otherwise.

Do I need this feature?

If your system can display all the charts with all the data channels you
require while running the ST8505 software in a normal MS-DOS or PC
DOS environment, you do not need to reconfigure the system memory
with EMS. If, however, you see the error message "VNOM Insufficient
memory to continue" and the chart closes, the EMS feature may help.

What is EMS?What is EMS?

The standard DOS operating systems can only access memory in the first
megabyte of addressable memory space even though the hardware
(80286 processors and above) can address much more. Most modern
personal computers have at least 2MB. This means some additional
software is required to take advantage of the available memory beyond
the 1MB limit.

EMS means ôexpanded memory specificationö and refers to a mechanism
for making the memory above 1MB available to DOS by allocating an
area below the 1MB boundary as a ôpage frameö. Into this area are
swapped page frames from the higher memory whenever required by the
application that is running. The page frame is usually fitted into the
region between 640K and 1MB.

The DOS command MEM will show you how much memory is available
to DOS and whether any EMS memory has been allocated.
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How do I set up EMS?How do I set up EMS?

On older personal computers you will usually find a specific driver for
EMS that you can add to your CONFIG.SYS file. It will probably be
called EMM.SYS. You should consult the documentation for the version
of DOS that you are using.

Third party programs such as QEMM from Quarterdeck also provide
EMS (as well as other services to assist in using memory beyond 1MB).

Personal computers with 80386 processors, and above,  with DOS
Version 5 or 6 installed, can use a program called EMM386 to makes
EMS memory available.

MS-DOS Version 6 also includes a program called MEMMAKER.EXE
which will automatically configure your personal computer to make
optimal use of the memory, to load DOS and other device drivers into
memory above 640K and also making EMS available.

PC DOS Version 6.3  includes a similar program called
RAMSETUP.EXE.

We recommend the MEMMAKER or RAMSETUP method as by far the
simplest.
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Vehicle Harness ConnectionsVehicle Harness Connections

Sensor ConnectionsSensor Connections
This information is supplied to help you if you need to repair or extend
the wiring between a Stack sensor and the wiring loom.

All of the sensors supplied by Stack connect into the ST8500 system by
means of a 4-way, ITT Cannon Mini Sure Seal (MSS) connector.  The
following polarity is observed in all cases :

= Socket

Plug Socket
Sensor End

2

3

12

4

These terminals must be connected to the corresponding terminals of the
selected input channel.

Pin
Number

Signal
Description

1 Signal from sensor

2 Screen

3 +12v

4 0v
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Section 4. Everyday OperationSection 4. Everyday Operation
This section takes you step by step through the various processes
carried out during day to day use of the ST8500 Series Data Logging
and Analysis software products.

The steps are grouped into the following types of tasks:

1. Start of day tasks

2. System checkout tasks

3. Normal data gathering tasks.

4. End of day tasks

5. Changing Vehicle Setups

6. System Specific Options

7. Sensor Calibration

8. Multiple-Vehicle Setup
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Start of Day TasksStart of Day Tasks
At a new track:

Use the File -> Select Track -> (new) choice and
define the new track.

The system will automatically ask for a new Session to
define the first session for the new track.

At a track you have been to previously:

Use the File -> Select Track -> choice and select the
correct track name.

The system will automatically go to File -> Select
Session -> Use the (new) choice to define a new session
for that track.

A new day at the same track:

Use the File -> Select Session -> (new) choice to
define a new session for that track.

If the vehicle Setup you used last is not the same as the Setup for the
vehicle that you are about to use for the new session, use the File ->
Select Setup choice.

If there is no Setup that can be used for the vehicle, you must create a
new one for it. Use the Edit -> Make new Setup choice to do this.

Use the Edit -> Session Notes choice to enter notes about the new
session. Include, for example, the name of the Setup for the vehicle
and its details, name of the driver, the date, the competition (if any),
and the weather conditions.

System checkout tasksSystem checkout tasks
The following checks are highly recommended before taking the
vehicle onto the track for a new session:

1. Connect the personal computer to the vehicle and power up the
ST8500 system.

2. Select the Recorder -> Erase choice.
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3. Start the engine.

4. Select the Utils -> Real Time Display F6 choice on the computer.
Check the values displayed on the computer: they should
correspond to the values you would expect in this situation.

5. If wheel speed option is fitted; Spin the wheel and check for a speed
reading on the real-time display.

6. If the Lap timing option if fitted; point the transmitter at the
receiver and power the transmitter on and off for 1 second.

7.  Stop the engine.

8. Select the Recorder -> Download Display Run choice.

9. Check the displayed data you have just downloaded. For example,
check that a lap time has been recorded correctly. If all channels
show valid data, press F10 to return to main menu.

10. Remove the test data by entering Edit -> Delete Run choice.
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Normal Data Gathering TasksNormal Data Gathering Tasks
Note:  If you use the ST8500 with the lap timing option, do not forget
to place the lap transmitter on the circuit before the car goes out.
Position the transmitter as previously advised and ensure that the
battery powering the transmitter is fully charged.

The recorder starts recording data as soon as the recording switch is
pressed. The recorder continues recording until the ignition is
switched off.

After the vehicle completes each run, you can stop the engine. The
ST8500 system power must be ON (but the engine does not need to be
running) in order to download the data.

The following tasks must be carried out run when you are recording
the data for each run:

1. If you are using more than one vehicle Setup then select the correct
Setup, use the File -> Select Setup choice.

2. Connect the jack plug to the socket on the vehicle.

3. Make sure the ST8500 system power is on.

4. When ready, download the data from the recorder by selecting the
Recorder -> Download Display Run choice or by pressing the F2
key. If the recorder is still running when you do this, it stops
recording automatically.

5. When the downloading is complete, disconnect the PC from the
vehicle and turn off the ignition.

6. Review the data that has been down loaded.

7. Update your run notes with any particular information that will
help you interpret the data in the future.

Repeat the above tasks for each run during the day.
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Different tyre sizes

 The following is required where the change in circumference is
significant i.e. 14ö and 15ö diameter wheels. It is not necessary for
changes due to normal tyre wear.

1. Download any data recorded when the vehicle was using the
original tyre size.

2. When the tyres are changed use the Edit -> Setup Calibration
choice to enter the correct tyre circumference.

3. Download subsequent data as normal

For operation with more than one vehicle see Multiple Setup
Operation
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End of Day TasksEnd of Day Tasks

The following tasks are recommended when you have completed all
the runs for the session and downloaded the data from the last.

The main task at this stage is to tidy up the list of runs for the session
by removing any runs that you do not wish to use:

1. Select the Edit -> Delete Run choice.

2. Highlight the run you want to delete and press Enter. The
highlighted run is deleted.

3. Repeat this action for each run to be deleted.

4. Finally update your session notes with any relevant information
about the session that will need later.

Note: If you have the Laptiming option; Do not forget to 
recover the Lap transmitter from the circuit.
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Changing Vehicle SetupsChanging Vehicle Setups
If you are using the ST8500 system on vehicles with different tyre
circumferences, it will be necessary to create multiple SETUP files.
This is only required where the change in circumference is significant
i.e. 14ö and 15ö diameter wheels. It is not necessary to set different
tyre circumferences due to normal tyre wear.

Any number of Setups can be created using the Edit -> Make new
Setup choice and copy the default ST8501 Setup file to a file with a
recognisable name e.g. 14inch, 15inch, etc.

Having created a new Setup then use the Edit -> Setup Calibration
choice to enter the correct tyre circumference for that Setup.

IMPORTANT: When using multiple setups, always make sure the
correct Setup is selected before downloading a run from the
datalogger. Use the File -> Select Setup choice to select the correct
Setup.



Section 4. Everyday Operation  ST8500 Series Data Logging and Analysis Systems

138 ST8500 Series Users Guide

System Specific OptionsSystem Specific Options

Options MenuOptions Menu
This menu contains the following choices:

Calculate...   F5
Select Track Map

Creating a Track MapCreating a Track Map

The ST8502 - ST8505 software contains the track mapping feature.
The use of this feature to create new maps is described below.

Calculate ChoiceCalculate Choice

The Calculate choice (F5) provides a facility for creating
a map of the circuit based on the data you have logged
for a lap. You can create maps using the following
choices:

• CCW-MAP: Counter clockwise direction

• CW-MAP: Clockwise direction

• DISTANCE: Distance only

• FIG8-MAP: Figure of 8 circuit (Suzuka-
Japan style)

Calculate Track MapCalculate Track Map

To create a map:

• Highlight the type of map to be drawn from the above list and
press Enter

• Select the Run containing the data from which you wish to create a
Track Map and press Enter
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You are presented with a list of the laps in the run you selected.

• Enter the number of the required lap and press Enter or enter zero
ô0ö to calculate a map for all laps.

Note   The best maps are usually produced by laps which are
fractional slower than the fastest lap.

You will see some messages during the map(s) creation process. When
it is finished, you can display the calculated map(s) by returning to the
Options menu and selecting the Select Track Map choice (described
later in this section).

Select Track Map choiceSelect Track Map choice

From the Options Menu, choose Select Track Map and press enter.

The screen will clear and a library of the Map(s) previously calculated
will displayed. If you selected the 0 option a map for each of the laps in
the run will be displayed. If you only selected a lap or a few laps from
which to make maps then the library will only contain that many
maps.

To highlight a map, use the cursor arrow keys to reach it.
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You can view a large view of each map by highlighting it and pressing
Enter.

To return to the main map display, click on the large map with the
mouse. Click on the Close button or press Alt + C.

To select the map you wish to use with the analysis charts.

1. Highlight the required map from those available and click on the
Install button or press Alt + I.

2. To exit the Map Selection process, click on the Close button or
press Alt + C to return to the Main menu.

Distance CalculationDistance Calculation
The distance covered by the vehicle for each lap in a run is
automatically calculated when the data is downloaded from the
vehicle.

However, it is possible that the nominal length of a track can vary
from one session to another as a result of modifications to its layout. If
this has occurred you should change the nominal and tolerance values
for the track set previously in the Edit->Track Details panel.
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You should then use the Options->Calculate->Distance choice to
recalculate the length of each lap in a run. if you have changed the
nominal length of the track that was been.

The calculation uses the value of the tolerance defined in the track
details to normalise the lap lengths that it computes from the recorded
data.

A track length that is calculated to be outside the tolerance is not
normalised and an error box detailing the laps and lap lengths
concerned is displayed.  To correct errors. adjust the Track Length in
the Track Details section and re-run the Distance Calculation.

Using Distance-Based ChartsUsing Distance-Based Charts
The charts produced by the ST8502 software and above include the
following enhancements over the charts from the ST8501 software
that result from the use of distance-based analysis:

1. Charts are displayed using distance-based analysis. The main
visible difference is that the gradations are now shown as
distances in metres.

2. The map of the circuit is displayed in the bottom right-hand
corner. The map shows the cursor position as a cross-hair. The
start-end of lap position is indicated by an inverted φ symbol. You
can use your mouse to select a section of the circuit, such as a
corner, which you wish to see in greater detail:

• Click on a point on the circuit at the start of section
and hold the mouse button down.

• Drag the mouse pointer to the end of the section.

• The section of the chart is automatically highlighted.

• Press the down-arrow key to view the section

3. The data in comparisons between runs stay one on top of the other,
showing true differences for a given point on the circuit. Even
when, as is the case in lap 3 of the demonstration data, there is a
wheel lockup while the engine is running at approximately
4000rpm, the data graphs remains stable showing true distance-
based comparisons through the following corners.
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4. The Performance Comparison choice of the Chart menu produces a
chart (see below) showing a performance comparison displaying
the wheel speeds for two runs being compared, and the time and
speed differences between these runs.

5. This chart shows at the top the two wheel speeds aligned for the
distances they have travelled and below a speed difference trace.
Below this it shows a time difference trace giving the difference in
time in reaching the same point on the circuit.  For example,
compare lap 2 of the current run (run 2) with lap 4 of the reference
run (also run 2) from the demonstration. The time for lap 2 is
1:53:54 and the time for lap 4 is 1:53:59, a difference of 0.05
seconds. In this particular example, notice the following points:
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• There is no significant difference in lap speeds up to about 1100 m.

• On lap 2, the vehicle is about 4.5 mph faster through the apex of
the corner at about 1200 m (3950ft).

• On lap 2 the vehicle enters the straight faster at the 1200 meter
point and so has gained 0.131 seconds by the 1400 m (4600ft)
point.

• On lap 2, the vehicle takes the following corner, at about 2200 m,
about 7.5mph faster and gain a further 0.1 seconds to give a total
gain of 0.224 seconds at 2400 m (7875ft).

• On the corner at about 2600 m, on lap 2 the vehicle is slower in
and faster out than on lap 4, although there is no overall time
difference for this corner. You can check this by highlighting the
corner. The time difference is shown in the time difference (Sec)
box for the highlighted section

• On lap 2 at about 3000 m (9850ft) from the start, the vehicle is
about 0.245 seconds faster than on lap 4.

• On lap 2 at about 3200 m (10500ft) from the start, the vehicle is
about 0.266 seconds faster than on lap 4. (See illustration)

• On lap 4 the vehicle recovers all lost time and gains a 0.152-second
advantage over the lap 2 time at the same distance while braking
into the corner between 3800 and 4000 m.

• On lap 2 the vehicle recovers its advantage by accelerating out of
the last corner faster than on lap 4 to complete the lap 0.05
seconds faster.
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Sensor CalibrationSensor Calibration
Normally the sensors will only need recalibrating if the Steering or
Throttle linkage has physically been altered or disassembled since the
last time the vehicle was run.

Suspension Calibration will be required if:-

• Fuel load is significantly increased or a class weight penalty has
been added to the vehicle.

• Coil-over shock springs have been changed.

• Suspension pre-load changes significantly.

If in doubt, select the correct Setup file and recalibrate the sensors as
described previously.

The need to re-calibrate sensors may arise after overhaul or service
work on the vehicle.

For the Steering sensor, re-establish the straight ahead position by
selecting  F6/Real Time Display and move the sensor/pulley
assembly until the Steering channel shows 0 when the steering wheel
is set straight ahead.
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Multiple-Vehicle SetupMultiple-Vehicle Setup
If you are using the ST8500 on more than one vehicle, it will be
necessary to create multiple SETUP files.

Each vehicle should have its own unique Setup file. Any number of
setups can be created using the Edit -> Make new Setup choice and
copy the default ST8500 Setup file to a file with a recognisable name
e.g. Car1, Car2, etc.

Having created a new Setup then use the Edit -> Setup Calibration
choice to enter the correct tyre circumference, and calibrate the
sensors for that vehicle.

IMPORTANT: When using multiple setups, always make sure the
correct Setup is selected before downloading a run from the
datalogger. Use the File -> Select Setup choice to select the correct
Setup.

Different Tyre SizesDifferent Tyre Sizes
The following is only required where the change in circumference is
significant, for example, from 14ö to 15ö diameter wheels. It is not
necessary to set different tyre circumferences due to normal tyre wear.

1. Download any data recorded when the vehicle was using the
original tyre size.

2. When the tyres are changed use the Edit -> Setup Calibration
choice to enter the correct tyre circumference.

3. Download subsequent data as normal
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Suspension DataSuspension Data

Logging Rates (Dampers)Logging Rates (Dampers)
The ST8504/5 has three logging modes, recording times as follows

• 15 minutes. Dampers Recorded at 50Hz (15MINREC)

• 25 minutes. Dampers Recorded at 20Hz (25MINREC)

• 60 minutes. Dampers NOT recorded      (60MINREC)

Configure the logging rates as follows

1. Connect the personal computer with the ST8504/5 software
installed to the on-vehicle system.

2. Switch the ST8504/5 system on (you do not need to start the
engine).

3. Start the ST8504/5 software.

4. Use the Recorder -> Configure Recorder choice to select the
required logging time.

The choice of logging times is dependant on the following factors:

• 15 Min 50Hz recording:

1. Use this for detailed analysis of suspension movements, in
particular for damper rates and max-min travel.

2. Open a display chart and zoom into a transition of interest.
Highlight a transition using the shift cursor keys from the
max to min peak of the transition.

3. Press F5 (Stats) to see the total travel and the damper
velocity (Rate) in mm (inches for USA) per second.

• 25 Min 20Hz recording. Use this for analysis of chassis
performance and travel. It helps identify vehicle roll, pitch, and
cornering transition behaviour.

• 60 Min recording. Use this for the maximum recording time where
the suspension information is not required, such as when recording
a complete race.
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Smoothing Suspension DataSmoothing Suspension Data
The suspension data can be smoothed to simplify the task of
interpreting vehicle chassis movements. The original suspension data
will contain a large amount of high-frequency transitions caused by
the wheel traversing holes and bumps on the surface of the track. This
data is difficult to use for analysing vehicle chassis movements.

To smooth the data for a run, use the Options -> Calculate choice to
open the list of smoothing options. Choose the appropriate option.
Your choice depends on the type of vehicle analysis you require:

1. SM100 (100mS). Use this option use to clean the data for wheel
movements.

2. SM250 (250mS) use this option to clean the data for fast types of
chassis movement, such as squat and dive

3. SM500 (500mS) use this option to clean the data  for slower types
of chassis movement, such as pitch and roll

4. SM1000 (1000mS) use this option to clean the data when you want
to see ride height and aerodynamic chassis effects.

Use the Smoothed Damper chart to graph this data

Update your run notes with any particular information that will help
you interpret the data in the future.   Repeating the above tasks for
each run during the day.

Smoothing the Example DataSmoothing the Example Data

Before you can display any supplied example data for suspension
performance, you must first perform the following calculations in the
order given here:

1. Select the SM500 option form the Options->Calculate list.

2. Select Run 3 from the demonstration data. This starts Stack
System 800 Channel Calculator performing the calculation which
takes several minutes on a system with an 80486 processor
running at 50MhZ. The calculation is carried out on each of the
channels for the dampers.
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Operation of ST8506 Software PackageOperation of ST8506 Software Package

ST8506 Software Package Installation & OperationST8506 Software Package Installation & Operation
 

 Install the supplied ST8506 software disk in the same way that
you have already installed the normal ST8500 software disks.

 After installation you can access the additional features of the
ST8506 software through the Option Menu > Calculate
function.

 Once you have either loaded  data from the Demo disk for Run 3 or
have your own data recorded from suspension movement sensors,
you can calculate, Shock velocities, and Pitch/Roll data.

ST8506 ChartsST8506 Charts
The ST8506 provides two additional charts:

1. Pitch and Roll Chart

2. Damper Velocities Chart

Setup For Pitch and RollSetup For Pitch and Roll Data Recording Data Recording

If the system is for a vehicle equipped with a Front Monoshock,
connect a damper pot for it to the front left (DFL) connector cable.
Leave the damper front right cable (DFR) disconnected.

Calculation Files Created by the ST8506Calculation Files Created by the ST8506

The pot sensor data downloaded from a run must be pre-processed to
create a set of files that are then used in generating the display charts
for pitch and roll, heights, and damper velocities.

The Options->Calculate choice will contain three items that must be
used to create these files, DAMPERV, PITCHROL, and PITCHROM.
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Note. The damper data must be smoothed by running one of the
smoothing calculations (SM100, SM250, SM500, or SM1000) before
you proceed to create the additional files using these calculations, as
described previously under  Smoothing Suspension Data .

All calculations assume that the scaled readings from the pot sensors
reflect wheel movements exactly and that further scaling to
compensate for any differences between the measured movements and
actual wheel movements are not required. (Further scalings are
necessary if the pot sensors measure movements differently due to
being mounted where an exact one-to-one movement ratio and exact
linearity cannot be obtained.)

Note that for the front, rear, and height channels, higher values mean
that either the vehicle has moved upwards or that the wheel has
moved downwards; in either case, the pot sensor has lengthened.

Note that the pitch attitude is indicated as follows:

• Positive values: dive (front down, rear up)

• Negative values: squat (front up, rear down)

and that the roll is indicated as:

• Positive values: Right (vehicle in left-hand turn)

• Negative values: Left (vehicle in right-hand turn)

DAMPERV CalculationDAMPERV Calculation

The DAMPERV calculation uses the smoothed suspension data from
the four suspension damper pots to create four new data channels,
each containing the derived velocity for the associated damper. The
velocities are shown either as mm/sec (UK/EU) or 0.1"/sec (US).
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PITCHROL CalculationPITCHROL Calculation

The PITCHROL calculation uses the smoothed suspension data from
the four suspension damper pots to create seven new data channels, as
follows:

• Roll   Front and Rear

• Pitch  Left and Right

• Ride Heights  Front and Rear

• Ride Heights   Centre of vehicle

The formula for the pitch calculation  is:

(rearHeight-frontHeight)/wheelbase (degrees)

The pitch and roll angles are calculated for a vehicle with a wheelbase
and a track width of either one metre or one foot, according to the unit
of measurement you specified for the logged data (US, UK, or EU).

Divide the pitch angle in the chart by the wheelbase (in feet for the
US, in metres for the UK and EU) for your vehicle to obtain the correct
angle of pitch.

Divide the roll angle in the chart by the track width of your vehicle to
obtain the correct roll angle.

HeightsHeights

The front and rear ride heights are the average (total) of the
measurements from the front and rear dampers on each of the two
sides, and the height is the average of all four.
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PITCHROM CalculationPITCHROM Calculation

The PITCHROM calculation uses the smoothed suspension data from
a vehicle equipped with the Monoshock front suspension unit. It takes
the data from the three suspension damper pots to create six new data
channels, as follows:

• Roll Rear

• Pitch Left and Right

• Ride Heights Front and Rear

• Ride Height Centre of vehicle

You use the wheelbase and track dimensions of your vehicle to
calculate the true values as described above for the PITCHROL data.

HeightsHeights

The front ride height is determined by the single front-left-hand pot
sensor reading. The rear ride height is the average (total) of the
heights of the two rear sides.

The height is the average of the front height times two plus the rear
left height plus the rear right height.

Chart Value RangesChart Value Ranges

You can reset the range of values displayed in the charts for the
following items:

• Front Damper Vel

• Rear Damper Vel

• Ride Heights

• Pitch

• Roll
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To do this, select the Edit->Chart Range choice and scroll down to the
end of the list. You should see the following items:

+[-]-[  STACK ST8504 -- SYSTEM MANAGER V2.5]-----------------------------------+
¦ File  Edit  Recorder  Display  Utils  Options  System  Help                  ¦
¦                                                                              ¦
¦   +[-]---------------[Chart Ranges]----------------------+                   ¦
¦   ¦                                                      ¦                   ¦
¦   ¦  Graph Item                                          ¦                   ¦
¦   ¦   Temperature       C         _   Min   [-1.100    ] ¦                   ¦
¦   ¦   Battery           V         _                      ¦                   ¦
¦   ¦   Lateral G         G         _   Max   [1.100     ] ¦     ¦
¦   ¦   Long G            G         _                      ¦                   ¦
¦   ¦   Time Difference   sec       _                      ¦     ¦
¦   ¦   Steering          %         _                      ¦                   ¦
¦   ¦   Throttle          deg       _                      ¦                   ¦
¦   ¦   Front Dampers     mm        _           OK         ¦                   ¦
¦   ¦   Rear Dampers      mm        _                      ¦                   ¦
¦   ¦   Front Damper Vel  mm/s      _         Cancel       ¦                   ¦
¦   ¦   Rear Damper Vel   mm/s      _                      ¦                   ¦
¦   ¦   Ride Heights      mm        _          Help        ¦                   ¦
¦   ¦   Pitch             degm      _                      ¦                   ¦
¦   ¦   Roll              degm      _                      ¦                   ¦
¦   +------------------------------------------------------+                   ¦
¦                                                                        STACK ¦
¦                                                                        STACK ¦
¦                                                                        STACK ¦
¦ Track:DEMOTRAK   Session:DEMOSESS   Run:  3   Setup:ST8500                 ¦
+------------------------------------------------------------------------------+

Damper Velocities ChartDamper Velocities Chart

The damper Velocities chart shows separate graphs for front and rear
suspension velocities. The left and right damper data is overlaid. To help
you identify areas of the track where the damper velocities are greatest,
use the Alt + G (Graph Type) display mode function to select real mode
line display. This displays an envelope of maximum and minimum values
for damper velocity. For example,



ST8500 Series Data Logging and Analysis Systems Section 4. Everyday Operation

ST8500 Series Users Guide 153

Pitch and Roll ChartPitch and Roll Chart

The pitch and roll (Ride height) chart (example below) shows graphs for
six types of data .

The top graph contains the wheel speed overlaid by the overall ride
height of the vehicle.

The second graph shows the front and rear ride height as separate lines.
The third graph shows the front and rear roll. Note that on the example
data (Run 3) the front and rear roll traces separate from each other when
the rear inside wheel lifts up while going through corners.

The third graph shows the left and right pitch of the vehicle.
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An example of the Pitch and Roll chart follows.

Data ValuesData Values Shown in the ST8506 Charts Shown in the ST8506 Charts

You can inspect the following data values in the lower centre section of
the chart. Select the values list by means of the tab key and scroll down
it to reveal the values that are hidden when you open the chart.

The values are as follows:

DVFL    Damper Velocity Front Left PL  Pitch Left

DVFR    Damper Velocity Front Right PR Pitch Right

DVRL    Damper Velocity Rear Left RF Roll  Front

DVRR    Damper Velocity Rear  Right RR Roll  Rear

FRT    Front ride height

REAR    Rear  ride height

HT    Ride  Height
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Operation of ST8509 Operation of ST8509 Turbo BoostTurbo Boost Pressure Option Pressure Option
The ST8509 system comprises of one ST452 0-5 Bar Turbo Pressure
Sensor and a Software disk.

ST8509 ST8509 Hardware Installation & OperationHardware Installation & Operation

Install the ST452 Pressure sensor in a convenient position in the
engine bay. Mount the sensor with the pressure pipe nipple facing
downwards and ensure that you fit a snubber with a 1mm hole in the
pressure line leading from  the engine to the sensor to minimise
potential damage from pressure spikes.

Connect the cable from the ST452 to the Harness connection labelled
B (Make sure to not confuse this harness connection with those
labelled B- and B+ for the power supply to the system).

ST8509 ST8509 Software Package Installation & OperationSoftware Package Installation & Operation
 Install the supplied ST8509 software disk in the same way that you

have already installed the normal ST8500 software disks.

 After installation power up the ST8500 system, start the 8500
software on the PC. Connect the PC Interface lead tp the ST8500
system and then select:-

 Recorder -> Configure Recorder    menu choice.

 

 Select BOOST-ON fron the list of available configurations to enable
the system for Boost Pressure logging.

 When Boost pressure logging is not required, repeat the above steps
but select the BOOSTOFF option.

 After installation you can access the additional features of the
ST8509 software through the F2 CHART Menu during recorded data
display.
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Appendix A. Solving ProblemsAppendix A. Solving Problems
No Fault Description Possible Cause Remedy Notes

1 “No Logging RAM”
on START LOG or
DOWNLOAD

Internal RAM
Failure in
Recorder

No user
maintenance
possible

Return recorder for
service

2 Recorder will not
download data or

No power to
ST8500

Check power
feed to ST8500

Check fuse in wiring
if you have fitted one

fails with ‘Download
incomplete’ Error

Incorrect network
configuration on
the PC

Reconfigure.
Select [Utils]
[Configure
Network]

Check for ‘Network
access errors’ on
the PC when
downloading starts

PC has gone into
Power Save
mode. (Non
Turbo, Slow
Speed)

Set PC SETUP
options for High
Speed & No
Powerdown

Consult your PC
user manual for
instructions on hoe
to do this

Network cable
harness not
connected to
recorder unit

Reconnect the
harness

Check correct
operation using
[Recorder] [ Start
Logging]

Faulty network
cable connection
or harness or
loose 4w MIL
connector

Check cable for
damage.
Check MIL
connector for
correct mating

Also check that
ST890 PC Interface
module is correctly
attached to Parallel
port of PC.

Wrong parallel
port connection on
PC

Check the
Port=
parameter in
ST800.INI file

Check the lead
is plugged into
the correct port

3 No recorded data Switch not
pressed to start
recording or
Switch failed

Check Switch
operation.
Remember to
press switch.

Check record light
indicator comes on
when recorder is
running
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No Symptom Possible Cause Remedy Notes

4 Channel values
from suspension
module  freeze for
intermittent periods.
Horizontal lines in
the data.

Faulty network
cable, harness or
loose 4w MIL
connector  to
suspension
module

Check cable for
damage.
Check MIL
connector for
correct mating

5 Recorded data
JUMPS to an
invalid value.
Vertical lines in
data on all
channels

Incorrect network
configuration on
the PC or as 4
above

Reconfigure
network. Select
[Utils]
[Configure
Network]

Check for ‘Network
access errors’ on the
PC when downloading
starts

6 Recorded wheel
and/or engine
speed(s) are
incorrect by a fixed
%

Tyre size incorrect
in ST8500 Setup.

The pulses per
wheel revolution is
set up incorrectly
in the ST8500
unit.

Select correct
Setup [Files]
[Select Setup]
or change tyre
size  in Setup.
[Edit] [Setup
Calibration]

Use [Edit] [Copy Setup
to Run...] to transfer
new value to recorded
data. Repeat for all runs
affected by this error.
Upload correct
configurations to
module

8 Recorded data
JUMPS to an
invalid value.
Vertical lines in
data on one or
more channels

Cable harness too
close to the HT
lead or a radio
transmitter
antenna lead

Re-route the
harness. Must
be 100mm (4”)
from HT and
antenna leads

9 All Configurable
parameters have
returned to their
default values

Arc-welding on car
causes the
Recorder system
to perform a
MAJOR reset.

IMPORTANT
Remove all
Recorder &
Sensor
systems from
the car before
arc-welding.

Only remove modules,
sensors can stay in
place during welding

10 Extra Laps
recorded. Lap
times too short.

More than one
transmitter around
the circuit

Remove all but
one transmitter
from the circuit.
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No Symptom Possible Cause Remedy Notes

11 All or some Lap
Times not Recorded
in data

Red protective
cover not removed
from receiver

Remove Red
protective
cover.

All or some Lap
Times Not recorded
in data

Connect or
charge
transmitter
battery.

Check for Green
light on side of
Transmitter

Incorrect
alignment of
Transmitter and/or
Receiver

Re-align
Transmitter
and/or
Receiver

Follow user guide
instructions for
setup

Transmitter
positioned with the
Sun at a low angle
behind it.

Move
transmitter to
face into the
sun

+/- 90 degrees.

Transmitter
positioned to close
to another Lap
timing Transmitter

Move
transmitters to
be at least 4m,
12ft apart.

Water on
Transmitter
Lenses

Remove water
from lenses. Fit
cover

Shield lenses with
cover in all wet
conditions
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   No. Symptom Possible Cause Remedy Notes

MENU (General)

12 ‘Insufficient Memory’ error Not enough
conventional RAM
to run the
program (512k
required)

Use DOS
MEMMAKE
R to
optimise
memory.
See DOS
manual for
details

You must exit
the program
and return to
the DOS prompt
C:> to do this

13 ‘Invalid Directory Bad
Command or File name, error

Software installed
to a different
directory

Edit
8500.BAT
file and
enter the
correct
directory
path

14 ‘Demonstration Version’
errors or...  Inconsistent
menu options/operation

ST800.INI file
corrupted or
erased

Replace by
Copying
ST800.ORG
file to
ST800.INI

Backup, Archive and Restore

15 ‘Nothing to Do’ error when
backing up, archiving or
restoring data

Selected data
does not exist and
hence can not be
backed up,
archived or
restored

Use Dos
UNDELETE
to recover
data. See
DOS user
guide

You must exit
the program
and return to
the DOS prompt
C:> to do this

Duplicate action,
data has already
been backed up,
archived or
restored

No action
required
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   No. Symptom Possible Cause Remedy Notes

16 ‘Could not create destination
directory’ error

Floppy disk Write
protected

Remove
disk and
check that
the hole is
blanked off

when backing up, archiving or
restoring data

Disk contains a
file of the same
name as the track

Use DOS to
REName
the file See
DOS user
guide for
details

You must exit
the program
and return to
the DOS prompt
C:> to do this

17 ‘Target disk not accessible’
error when backing up,

archiving or restoring data

Disk not placed in
appropriate drive

Insert disk
into the
drive.

Check that the
correct drive is

specified by
archive_dir=A:\
in ST800.INI file

18 Menu options scroll over the
top of screen

Unexpected
DOS/Disk error
has occurred

Press the ‘F’
key to
recover

Press the ‘A’
key to return to
DOS

19 ‘Error creating compressed
file’ when backing up, or
archiving data

Floppy disk is full Insert blank
disk into the
drive

Do not forget to
label the disk
with the track
and session

Too many runs in
one session to fit
onto one disk

Use
1.44mbyte
HDdisk in
place of a
DD
720kbyte
disk

Reduce the
amount of
data by
deleting
unwanted
session runs
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  No. Symptom Possible Cause Remedy Notes

Display (Chart800)

20 No data visible in
chart. Numbers on
Left Axis incorrect

Incorrect chart
range

Use Edit ⇒⇒
Chart Range
to enter the
correct Min and
Max. values of
the chart

21 Chart displays
‘Warning Data
channel not
recorded’ error

Data has been
Archived onto
floppy and not
restored

Use File ⇒⇒
Restore Data
to recover data

Download of Data
did not complete
successfully

Use Recorder
⇒⇒ Download,
to Download
data

22 Invisible peak or
valley in data
graphs. Values at
bottom of chart are
correct

Incorrect chart
range is truncating
data outside the
Min Max. range

Use Edit ⇒
Chart Range
to enter the
correct Min and
Max. values of
the chart

23 Laps within two
runs do not align, or
overlay correctly
(All laps affected)

Lap Beacon was
moved or placed
differently for each
run

Use Alt+A to
realign data

Always setup the
Lap beacon in the
same place

The value for the
track length has
been changed

Use Edit ⇒
Track Details
to reset the
Track length
and tolerance

Use Options ⇒
Calculate to correct
the affected runs
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  No. Symptom Possible Cause Remedy Notes

Display (Chart800)

24 One or more Laps
within two runs do
not align, overlay
correctly (Not all
laps affected)

Lap Beacon was
missed on one or
more laps for one
or both of the runs

If the lap times
are known use
Edit ⇒ Run
markers to
insert the
missing lap
times

Check alignment of
both the transmitter
and the receiver

Track tolerance
set too tight

Use Edit ⇒
Track Details
to increase the
Track tolerance

25 Chart displays
blank graphs, may
have correct
speeds at bottom of
chart

Insufficient number
of Files specified
in CONFIG.SYS

Check the
Files=
parameter in
the
CONFIG.SYS
file (See
appendix A)

To do this Exit the
program and return
to the DOS prompt
C:\>. Reboot the PC
after any changes

Printing graphs

26 Unable to print
graphs, no
response from the
printer

(Shift+Print Scrn)

DOS Graphics
program not
loaded
MENU800.EXE
run direct from the
8500 directory

Run the
program by
typing 8500 at
the C:\>
prompt

You must exit the
program and return
to the DOS prompt
C:\> to do this

Wrong printer port
connection

Check the lead
is plugged into
the correct port

Usually LPT1:

Check the
DOS PRN:
device is set to
the correct port

See DOS user guide
for details

Printer not ON
LINE

Switch the
printer to be
ON LINE
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No. Symptom Possible Cause Remedy Notes

27 Printing graphs
gives Illegible
characters from
the printer

DOS Graphics
program configured
for the wrong type of
printer

Edit
8500.BAT file
and enter the
correct printer
type
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Appendix B.     Menu Key FunctionsAppendix B.     Menu Key Functions
 F File

S Select Session...
T Select Track...
P Select Setup...

Select Run...
--------------------

B Backup Session...
A Archive Session...
R Restore Session
C Backup setups
O Restore Setups

---------------------
X Exit        F10

R Recorder
D Download  Display Run 

F2
E Download  Erase 

Memory
S Download  Save 

Memory
Erase Memory

U Utils
(No Choices)

S System
M Screen Mode  Alt+M
S Shell To DOS

E Edit
C Chart Ranges...
B Setup Calibration

-------------------------
R Run Details...
S Session Notes...
T Track Details...

--------------------------
O Copy Setup to Run...
N Make New Setup...
M Run Markers...

----------------------------
Delete Run

D Display
C Chart...
O Compare Chart...
Q Quick Chart        F3
U Quick Compare   F4

O Options
C Calculate...          F5

H Help
I Index
A About

Hot key functions summaryHot key functions summary
F1 Context sensitive Help   Alt+F1 General Help
F2 Download - Erase  & Display       F3 Quick Chart
F4 Quick Compare             F5 Calculate Data
F10 Exit Menu             Esc Cancel Selection

        Alt+M Change Colour scheme
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CHART800 Key SummaryCHART800 Key Summary
 F1 Help Alt+A Align runs

 F2  Alt+C Select Chart Alt+G  ~ Change graph line type

 F3  Alt+L Select Current Lap Alt+H  # Change grid type

 Ctrl-F3 Select Current Run Alt+M Change colour scheme

 F4  Alt+O Select Reference Lap Alt+R  / Toggle current/ref. display

 Ctrl-F4 Select Reference Run Tab Select Channel

 F5  Alt+S Display Statistics F10 Exit

Cursor movement keysCursor movement keys

ç/è Cursor Left/Right

Ctrl+ç/è Cursor Jump Left/Right

ññ(Shift)+ç/è Highlight  Left/Right

ññ(Shift)+Ctrl+ç/è Highlight Jump Left/Right

é (Up Arrow) Zoom in

ê (Down Arrow) Zoom out

Home/End Scroll Half Screen Left/Right

Ctrl+Home/End Scroll Full Screen Left/Right

,  Alt+J  /  . Alt+K Scroll Lap Left / Right

< Alt+U  /  > Alt+I Superimpose Lap Left / Right

[ Alt+D  /  ] Alt+F Cursor Start / End of Lap

Mouse Buttons:Mouse Buttons:
Left Mouse Button        Move/Select
Centre Mouse Button                    Select Lap   (Three button mouse Only)
Right Mouse Button         Zoom In/Out



ST8500 Series Data Logging and Analysis Systems Index

ST8500 Series Users Guide 167

IndexIndex

8500.BAT, 26, 125
editing, 29

Accelerator keys, 35, 165, 166
Alt Keys

Alt + A, 119
Alt + C, 140
Alt + G, 37, 152
Alt + H, 36
Alt + I, 140
Alt + J, 43
Alt + K, 43
Alt + M, 118

American Configuration, 26
Archive

Data path, 125

Beacon
positioning, 66
Power supply, 67
shading, 66
Trackside Infra-Red Lap Beacon, 66
wet conditions, 66

Boost Sensor, 155
ST452, 155

Calculate
Clockwise Map, 138
Counter Clockwise Map, 138
Creating a Track Map, 138
Damper Velocities, 149
Distance, 138, 140
FIG8 Map, 138
Monoshock Pitch & Roll, 151
Options Menu, 138
Pitch & Roll, 150
Ride Heights, 150
SM100 Smoothing, 147
SM1000 Smoothing, 147

SM250 Smoothing, 147
SM500 Smoothing, 147
Track Map, 138

Calibrating
Installed Equipment, 76
Pot sensors, 77
Steering Sensor, 76
Throttle Sensor, 76

Calibration
Sensor Calibration, 144
setup values, 90

Channel values, 50
PgDn, 50
PgUp, 50
SHIFT + TAB, 50
TAB, 50

Chart, 31
aligning, 118
All Channels, 111
All Channels Full, 45, 111
background grid, 36
Battery, 45, 112
Boost, 155
Chart Ranges, 88
Chart Selection, 44
cursor, 39
Damper Velocities, 152
Dampers, 112
displaying, 35
Driver Activity, 13, 112
Engine and Wheel Speed, 45, 112
Lateral-G, Long-G and Speed, 13, 113
Lateral-G, Throttle and Speed, 13, 113
main components, 33
Performance Comparison, 113
Pitch & Roll, 153
plotting modes, 37
printing, 122
smoothed dampers, 19, 113
Steering, 13, 113
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Temp & Pressure, 44, 45, 113
Using Distance-Based Charts, 141
Value Ranges, 151
Wheel Speed Comparison, 45, 47, 114

Chart Menus, 109
Chart-F2, 109
Help-F1, 109

Chart Modes
Points, 37, 39
Real, 37, 38
Summary, 37

CONFIG.SYS file, 122
Cylinder Configuration

CYL, 73

Dampers, 16
chart, 18
setup, 19
values, 20
Velocity Front Left, 154
Velocity Front Right, 154
Velocity Rear Left, 154
Velocity Right Rear, 154

DAMPERV Calculation, 149
Data

Alignment procedure, 119
charting window, 31
organisation, 30
Overlaying Sections, 114
Zoom facility, 43

Data File Storage, 82
Archive Session, 83
Backup Session, 82
Backup Setups, 86
Restore Session, 84
Restore Setups, 86

Data Logger
checking system operation, 73

Data Values
in ST8506 charts, 154

DEMOSESS
Display, 34

DEMOTRAK

Display, 34
Display

Altering the display mode, 118
options, 124
Screen Mode, 107

Display menu
Chart, 105
Compare Chart, 105
Quick Chart, 105
Quick Compare Chart, 105

Display system, 23
DOS

Exit command, 107
Download and Save Memory choice, 102
DR.DOS, 22
Dual-Lock, 52, 71

Editor
Esc Abort Function, 92
F10 Exit Function, 92
F2 Save Function, 91
F4 Print Function, 91
F5 Mark Function, 91
F6 Cut Function, 91
F7 Copy Function, 91
F8 Paste Function, 92
F9 Abort Function, 92
Notes Editor, 91

EMS Memory, 127
How do I set up EMS?, 128
What is EMS?, 127

Engine Speed
Measurement, 57

English Configuration, 26

F10 Key
Exit Editor, 98
Return to Main Menu, 47

F2 Key
Chart Menu, 44
Download and Display option, 101

F3 Key
Lap selection menu, 42, 43, 116
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F4 Key
Reference Lap Selection, 49

F5 Key
statistics, 46

F6 Key
Real Time Display, 67

File menu, 79
Fitting

The pressure sensor, 61
The temperature sensor, 62
The wheel speed sensor, 63

Fuel Load, 144

Graph. See Chart

Heights, 150
Help

About, 109
Help Menu, 108
Index, 108

HT leads
Interference, 70

Ignition
'Contactless', 58
Bosch, 58
Bosch 3-pin CD, 58
Bosch 8-pin CD, 58
Bosch Blue Coil, 58
Contactless system, 60
Cosworth ECU, 58
General Motors, 58
Lucas CD (Spark box) system, 60
Lucas CD racing (Sparkbox), 58
Lumenition Optronic MK17 (Silver), 58
Lumenition Performance (Black), 58
Motoplat flywheel system, 58
Motorcraft, 58
Series Resistor Connection, 59
Sodamo engine management, 58
Standard contact breaker system, 59
System Connection, 57
System Connection Table, 58

Wasted Spark Ignition, 74
Zytek ECU, 58

Installation, 51
additional sensor module, 71
Connecting the Components, 56
Data Logging Equipment, 52
Jack plug socket, 54
pot sensors, 70
ST673 Differential Voltage Interfaces, 70

Keyboard, 23

Laps. See Markers
Marker types, 97
Move laps, 99
Move laps example, 99
selection, 41

Logging
Logging Rates, 146
Start Logging, 102
Stop Logging, 102

Main Menu, 31
Map

Calculate. See Calculate
Display ST8502-ST8505, 31
No maps in ST8501, 31
Select Track Map, 140

Markers
Delete a spurious marker, 99
IN, 97
Lap, 97
Lap marker types, 97
OUT, 97
Replace a missing lap marker, 98
Seg, 97

MEMMAKER.EXE, 128
Memory requirements, 23
Menus

About, 109
Configure Recorder, 103
Copy Setup to Run, 95
Display Menu, 105
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Download and Display Run, 101
Download Erase Memory, 101
Edit Menu, 87
Erase Memory, 102
File menu, 79
functions, 78
Help Menu, 108
Index, 108
keyboard selection, 78
Make New Setup, 96
mouse selection, 79
New Tracks, 80
Options Menu, 106, 138
Recorder Menu, 101
Run Markers, 97
Screen Mode, 107
Select Run, 82
Select Session, 81
Select Track, 80
selectinga function, 79
Set Recording Time, 105
Shell to DOS, 107
Start Logging, 102
Stop Logging, 102
System menu, 107
Utils Menu, 106

Metric Configuration, 26
Microsoft Windows, 22
Min and Max fields, 89
Mini Sure Seal, 129
Monochrome displays, 118
Mouse, 23

chart cursor positioning, 39

Network Interface, 23, 126
Notes

Editor, 91
Run Notes, 90
Session Notes, 92

Operating System, 22

PC

8500.BAT file, 122
Configuration, 122
Display Monitors, 124
GRAPHICS, 123
LPT1, 126
LPT2, 126
Optimisation and Customisation, 122
Parallel Port, 23
Parallel Port Assignment, 126
Printing charts, 122
Selecting Printers, 122

Personal Computer
EMS Memory, 127

Pitch and Roll
Pitch Left, 154
Pitch Right, 154
PITCHROL Calculation, 150
PITCHROM Calculation, 151
Roll Front, 154
Roll Rear, 154
setup for, 148

Pot, 69
Sensor, 69

Potentiometer
wiring connections, 72

Power supply, 57
Printers, 122
Printing charts, 122
Problem Solving

Arc Welding, 158

Quarterdeck, 128
QEMM, 128

RAMSETUP.EXE, 128
ranges of values, 88
Recorder

BOOSTOFF, 155
BOOST-ON, 155
Configure Recorder, 103
Menu, 101
Recording Time, 105

Recording
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Indicator Light, 57
Ride heights, 150

Front, 154
Height, 154
Rear, 154

Run
Download and Display Run, 101
Run Markers, 97
Run Notes, 90

Runs
Select Run, 82

Select Track Map choice, 139
Sensor

G Sensor positioning, 68
Sensors

differential voltage interface, 69
Fitting the pressure sensor, 61
Fitting the temperature sensor, 62
Fitting the wheel speed sensor, 63
G Sensor fixing, 67
installing pot sensors, 70
Installing the pressure sensor, 61
Lap timing sensor, 65
Lateral G-Force Sensor, 67
Mounting of Throttle Position Sensor, 69
Pressure sensor, 61
Rotary Steering Sensor, 68
Suspension Damper Sensors, 69
Temperature sensor, 62
Throttle Position Sensor, 69
Wheel speed sensor, 63

Setup
Changing Vehicle Setups, 137
Copy Setup to Run, 95
Make New Setup, 96
Multiple Setups, 121
Multiple-Vehicle Setup, 145
Setup information copying, 95
Update Setup choice, 95
Vehicle Setup, 120

setup for vehicle, 120
Shell to DOS, 107

Shift Key
Data Highlight, 43
Shift + Ctrl, 43

smoothing calculations, 149
Smoothing the Suspension Data, 147
Software, 22

default drive, 125
Destination Drive, 26
Installation, 22
Installation directory, 125
installation procedure, 24
Source Drive, 25

Solving Problems, 157
speed differences in comparisons, 141
ST800, 125
ST800.INI

[PCNIU], 126
Display=, 124
File, 124

ST8501, 8
software, 24

ST8502, 9
ST8503, 11

Charts, 12
ST8504, 15

Charts, 18
ST8505, 15

Charts, 18
ST8506, 148

Calculation Files, 148
Charts, 148
Software, 148

ST8509, 155
Hardware Installation, 155
Software Installation, 155
Turbo Boost, 155

Stack distributors, v
Statistics

Lap Statistics, 46
Storage requirements, 22
suspension data

smoothing, 147
Suspension Pre-load, 144
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Switches, 57

Tasks
End of Day Tasks, 136
Normal Data Gathering Tasks, 134
Start of Day Tasks, 132
System checkout tasks, 132

Team Name, 26
Time

Identifier, 50
Time-based analysis

Alignment procedure, 119
Timing, 97

Hillclimb and Sprint, 100
Track map

Creation. See Calculate
end, 41
start, 41

Tracks
Existing Tracks, 81
New Tracks, 80
Official track length, 93
Track Details, 93
Track length, 93
Track Length error message box, 93
Track tolerance, 93

Turbo Boost, 155

unit measurements, 26
Unpacking, 21

User name, 26
Utils

Configure Network, 106
Real Time Display, 106
System Diagnostics, 106

Wheel Speed
PPR (Pulses Per Revolution), 73

WINDOWS 95, 22
Wiring Harness, 56

Sensor Connections, 129
Vehicle Harness Connections, 129

Wiring Harness Label
A, 56
B-, 56, 155
B+, 56
CTL, 56
DFL, 72
DFR, 72
DRL, 72
DRR, 72
ES, 56
LAP, 56
P, 56
ST, 56, 68
T, 56
TP, 56
TPS, 69
WS, 56

wiring loom, 129


